Alikhan

Level 2
Did clean install...overall seems nice...

What I dont like...

1. During install...Minimal Install option doesn't install Behavior Shield
2. I didn't installed Mail Shield But Mail Shield ON/OFF toggle still appears under protection...seems bug?
3. PUP is now disabled by default
4. If you enable PUP in settings, PUP is enabled in all the places except Boot Scan...Bug or Design?
5. I was using previous stable, uninstalled & did clean install of this new version And my license key is not accepted...the key has reached successful activation limit:mad:

UPDATE - The email add I entered with the license code for activation...I checked that email & there was a Avast license file automatically sent by Avast...I tried the license file And it worked fine.
1. I mentioned this to the Avast team that the behaviour shield is a core protection feature but they said that it will stay at minimal for now atleast due to more RAM usage of the behaviour shield.

2. Possibly, could you show a screenshot?

3. PUP is always disabled by default in Avast for all shields.

4. Boot time scan is really ran as a last resort. It now downloads more definitions once you schedule a boot time scan so it most likely is by design and can be altered by the user.
 

Alikhan

Level 2
2. Attached is the screenshot...Mail Shield was not installed but appears in protection...clicking on toggle on/off, nothing happens.
Thanks for that... I've tested it myself and have asked the Avast team for clarification. I'll post back when I get a reply. It either shouldn't be there or say "some shields are not installed" imo.
 
  • Like
Reactions: Deleted member 2913

leoman

New Member
I have updated the free version on 3 machines today. On one, two restarts were required before windows defender recognized the presence of avast; the other two didn't have the problem, so no way to say it's on Avast.

The second oddity (to me) is that, on all machines, I cannot run a 'smart scan' (or do much of anything else) without entering my password. Reason is given as attempting to enter "scan settings." I could have sworn I had scan settings checked under 'password' in the prior version, but had no issue just running scans at will. Am I missing something, or is this a bug?
 
  • Like
Reactions: Deleted member 2913

Alikhan

Level 2
The second oddity (to me) is that, on all machines, I cannot run a 'smart scan' (or do much of anything else) without entering my password. Reason is given as attempting to enter "scan settings." I could have sworn I had scan settings checked under 'password' in the prior version, but had no issue just running scans at will. Am I missing something, or is this a bug?
This is another bug. I will report it now.
 

Lord Ami

Level 18
Trusted
Malware Hunter
Verified
D

Deleted member 2913

I installed AIS, why "Privacy" with Data Shredder is there in the GUI? Data Shredder is not there in AIS.
 

Alikhan

Level 2
I installed AIS, why "Privacy" with Data Shredder is there in the GUI? Data Shredder is not there in AIS.
It's an upsell feature for you to purchase Avast Premier.

The component is not installed. You can't use the Shredder or remove that icon from the GUI unless you purchase Premier and then remove it from custom install.

That option is not available in Internet Security to remove via custom install.
 
Last edited:

DJ Panda

Level 29
Verified
PUP detection was disabled after install. Not that big of a problem since I enabled it again. Love the gaming mode, seems to help a little bit with Rocket League or maybe since nothing else is really running. Only gripe is that I can't figure out how to log into my Avast account from the program. Is it only web based now?
 

HarborFront

Level 45
Content Creator
Verified
As expected this new release seems to have many problems here and on the Avast forums itself. I better wait a while longer, probably after 2 interim updates, before installing it......
 
  • Like
Reactions: Deleted member 2913

HarborFront

Level 45
Content Creator
Verified
A question regarding CyberCapture

In order for CyberCapture to work, these 4 criteria must be met.

- CyberCapture needs to be enabled
- The file needs to be downloaded via HTTP(s) - At this moment of time no others methods trigger it.
- You have to have the Web Shield component installed "webshield to spot the download and mark it as being downloaded from a specific url"
- Participating in the Avast Community

The above applies to the previous Avast version. Are they applicable now? Do I need to enable 'Participate in the Avast Community'?

Thanks
 

Spawn

Administrator
Staff member
Verified
PUP has always been disabled by default.

However, if you can recall the post-installation Wizard which allowed users to configure PUP and other settings - this was later removed. @RejZoR Which version was this?
 

Alikhan

Level 2
A question regarding CyberCapture

In order for CyberCapture to work, these 4 criteria must be met.

- CyberCapture needs to be enabled
- The file needs to be downloaded via HTTP(s) - At this moment of time no others methods trigger it.
- You have to have the Web Shield component installed "webshield to spot the download and mark it as being downloaded from a specific url"
- Participating in the Avast Community

The above applies to the previous Avast version. Are they applicable now? Do I need to enable 'Participate in the Avast Community'?

Thanks
Hi, all these conditions still apply now.
 

Mops21

Level 26
Content Creator
Trusted
Verified
  • Like
Reactions: Deleted member 2913