Weebarra

Level 15
Verified
Hey @Jack has there been a change in the way that the reactions are counted ? They don't seem to be getting added to the new reworded "reaction score"
I actually thought that perhaps the thanks, wow's etc wouldn't be added but it's the likes too that are not being counted but i also appreciate that you may have made some changes to the system so i'm just looking for some clarification. (y)

I'm getting a complex that people don't "like" me anymore. :Emsisoft Emergency Kit (EEK)::p
 

JM Safe

From Zemana
Verified
Hey @Jack has there been a change in the way that the reactions are counted ? They don't seem to be getting added to the new reworded "reaction score"
I actually thought that perhaps the thanks, wow's etc wouldn't be added but it's the likes too that are not being counted but i also appreciate that you may have made some changes to the system so i'm just looking for some clarification. (y)

I'm getting a complex that people don't "like" me anymore. :Emsisoft Emergency Kit (EEK)::p
A lot of changes on MT recently, we have to change "only likes" concept in our mind :D
 

plat1098

Level 5
Verified
Is anyone else having the issue of not being able to log in when viewing certain threads? I can log in easily on the main page and in other threads but not this one: Card-Skimming Scripts.... by silversurfer. I tried Edge and Firefox/Sandboxie--no cigar. Also, the default Malwaretips Wave style when you aren't signed in is about 2-3 minutes behind in refreshing compared to the Midnight style. Is that an intended delay (just curious)?

209509
 

upnorth

Level 28
Content Creator
Trusted
Verified
Is anyone else having the issue of not being able to log in when viewing certain threads? I can log in easily on the main page and in other threads but not this one: Card-Skimming Scripts.... by silversurfer. I tried Edge and Firefox/Sandboxie--no cigar. Also, the default Malwaretips Wave style when you aren't signed in is about 2-3 minutes behind in refreshing compared to the Midnight style. Is that an intended delay (just curious)?
Just tested with my Firefox and Opera, mobile and desktop all latest stable version. Zero issue to login but, it was pretty odd with FF as I missed the resize option and also the option to hide the sidebar. Another thing was that from that specific post I could not change theme/style. Even same with Opera for the theme/style switch. :unsure:
 
Last edited:

plat1098

Level 5
Verified
Thanks for checking, upnorth. I disabled Nano Adblocker in Edge browser and uBlock Origin in Firefox and was able to use the log-in button within that thread, no problem. I haven't added any lists or changed anything in either extension. I wonder why it's specific to that page and those extensions. :unsure:

Edit: Well now that article has vanished but before it did, I noticed 4 connection attempts via uBO which then resulted in the login failure. I was able to use the login button when uBO had no connection attempts. I didn't pursue it further in trying to find out what was specifically trying to connect--had to cut recording short as the file won't load if it's too large. :unsure:

209512
 
Last edited:

silversurfer

Level 46
Content Creator
Trusted
Malware Hunter
Verified
I tried to edit my news thread, but I'm unable to edit/report :emoji_thinking:
Sorry! I need to check all links inside news articles more carefully from now ;)
 

Jack

Administrator
Staff member
Verified
Is anyone else having the issue of not being able to log in when viewing certain threads? I can log in easily on the main page and in other threads but not this one: Card-Skimming Scripts.... by silversurfer. I tried Edge and Firefox/Sandboxie--no cigar. Also, the default Malwaretips Wave style when you aren't signed in is about 2-3 minutes behind in refreshing compared to the Midnight style. Is that an intended delay (just curious)?

I've moved this thread to our Admin forum to see what's going on. Thank you for the report!
 

ticklemefeet

Level 21
Verified
I get constant push notifications when coming here on my VPN. Very annoying. Also don't get the red bell notifications on new posts I am following. What I mean is after I click the allow push notifications tab, and go to anywhere, I get another push notification.
 

upnorth

Level 28
Content Creator
Trusted
Verified
@Mops21 of course I don't speak for @Jack but as that specific browser issue is with Internet Explorer and consider what Microsoft themselves state, I personal think one sorry to say have to live with it or simply transfer and start use another newer, better and more safe browser. Edge, Chrome, FireFox, Opera etc.
Microsoft killed off the Internet Explorer brand nearly four years ago, choosing Edge as its modern browser for Windows 10. Internet Explorer lived on as plumbing for Windows and for business compatibility, but Microsoft isn’t supporting it with new web standards – it’s legacy code. Chris Jackson, a cybersecurity expert in Microsoft’s Windows division, has now outlined what he calls the “perils of using Internet Explorer as your default browser.”