Troubleshoot Windows 10 System Sounds doesn't Work

YuanJiawj

Level 11
Oct 9, 2014
529
List of current issues
no windows sound system
Steps taken, but have been unsuccessful?
Reinstallled driver, restoring point
Hello everyone!

Several days ago the Windows 10 system sounds doesn't work properly, I have re-installed driver sound from the official website (Dell Optiplex 7010), and restored and it still does not work. somebody could help me?
 

Attachments

  • 01.PNG
    01.PNG
    21.9 KB · Views: 113
  • 02.png
    02.png
    66 KB · Views: 104
  • 03.PNG
    03.PNG
    82.4 KB · Views: 112
  • Like
Reactions: Correlate

plat1098

Level 23
Verified
Sep 13, 2018
1,268
Maybe try to run the Sound troubleshooter. Open your Control Panel. In the section Hardware and Sound: click the Troubleshoot audio playback. Did you check the jack itself? Is the speaker completely plugged in?
 
Upvote 0

YuanJiawj

Level 11
Oct 9, 2014
529
Ok, Win + R type "dxdiag" enter it then go to Sound tab and see Notes
I have installed the driver from the official website, Windows has installed the drive and it always appears as:

Speakers / Headphones (Realtek High Definition Audio)
 

Attachments

  • Capture.PNG
    Capture.PNG
    26.6 KB · Views: 96
Upvote 0

YuanJiawj

Level 11
Oct 9, 2014
529
Maybe try to run the Sound troubleshooter. Open your Control Panel. In the section Hardware and Sound: click the Troubleshoot audio playback. Did you check the jack itself? Is the speaker completely plugged in?
I have attached a video clip, the only strange thing is that Windows 10 system sounds don't work. Everything else is fine.
 
Upvote 0

rockstarrocks

Level 22
Verified
Apr 16, 2017
1,127
I have installed the driver from the official website, Windows has installed the drive and it always appears as:

Speakers / Headphones (Realtek High Definition Audio)
Wow that's a really old driver. Maybe try updating to a newer one.
Although it's doesn't seem like a driver issue to me.
how does it look in this tab on your system?
Annotation 2020-06-20 022213.jpg
 
Upvote 0

CyberTech

Level 33
Verified
Nov 10, 2017
2,213
when did the system sounds works? yesterday? what did you do? it seems like its hardware issues i'm not sure

i've downloaded the driver from the official site Dell, uninstalling and installing from Windows Update and got the same problem

Try downgrade to one of the old version?
 
Upvote 0

rockstarrocks

Level 22
Verified
Apr 16, 2017
1,127
i've downloaded the driver from the official site Dell, uninstalling and installing from Windows Update and got the same problem
How does that tab (look at my post above, I edited it sorry) look like? If it says "No Sound" under Sound Scheme that might me your problem.
 
Upvote 0

Tutman

Level 10
Verified
Apr 17, 2020
470
You can try Iobit's Drive Booster, if there is a driver issue it will find the update.... BUT watch out because it will sneak and install itself to run at startup! I have a love/hate relationship with the program because of that! It works very well and all drivers are Microsoft WHQL tested and you CAN roll back the changes, it does save them. But I would like I said watch your startups and/or uninstall when done!

 
Upvote 0
Top