xywcloud

From X-Sec Antivirus
Verified
Developer
Hello everyone,
(2018-08-11)X-Sec Antivirus 2.2.0.3
==============================
IMPROVED
Enhance Heuristic Engine for phishing pdf
Now more update details will be shown in log
==============================
FIXED
Bugs in X-Sec Antivirus GUI
==============================
NOTICE
Users must update to this version otherwise you will no longer use Cloud Engine
 

xywcloud

From X-Sec Antivirus
Verified
Developer
Hello everyone,
Just now we changed our mirror server (for update) provider, so users need to perform an update to get latest update server infos(old mirror server will be closed after 3 weeks)
 

bjm_

Level 7
Verified
any ideas re Error?
3759.png3756.png3757.png3758.png
Um, is there a setup file that installs Visual C++ 2017.
Apps & features lists Visual C++ 2005, 2008, 2010, 2012, 2013 Redistributable.
I have NET Framework 4.7.1
Do I need to install Visual C++ 2017 Runtime from X-Sec Antivirus ?
3760.png
 
Last edited:
  • Like
Reactions: xywcloud

xywcloud

From X-Sec Antivirus
Verified
Developer
any ideas re Error?
View attachment 197308View attachment 197305View attachment 197306View attachment 197307
Um, is there a setup file that installs Visual C++ 2017.
Apps & features lists Visual C++ 2005, 2008, 2010, 2012, 2013 Redistributable.
I have NET Framework 4.7.1
Do I need to install Visual C++ 2017 Runtime from X-Sec Antivirus ?
View attachment 197309
Hi,
X-Sec Antivirus needs Visual C++ 2017 Runtime, and the download URL is given on our website(link to Microsoft)
 
  • Like
Reactions: harlan4096 and bjm_

alakazam

Level 6
Hi,
X-Sec Antivirus needs Visual C++ 2017 Runtime, and the download URL is given on our website(link to Microsoft)
What even is Visual C++ 2017 Runtime and why would I need to install an additional program just to run your software? :emoji_hushed:
 

xywcloud

From X-Sec Antivirus
Verified
Developer
What even is Visual C++ 2017 Runtime and why would I need to install an additional program just to run your software? :emoji_hushed:
We developed this software with Visual Studio 2017(now we move to 2019), the oldest SDK it supported is VC++ 2015
But Visual C++ 2015 Runtime has been replaced by Visual C++ 2017 Runtime along with improved performance(you can find related details from Microsoft)
So our software needs this and .NET Framework 4.7.1(embedded in Windows 10 1709+) to run
 
  • Like
Reactions: harlan4096