shmu26

Level 83
Verified
Trusted
Content Creator
I installed latest edition of binisoft on Windows 10 CU, and set it to recommended settings (block unless there is an allow rule).
It did not show requests for connections, so everything was blocked.
When I rebooted, it blocked essential Windows services, so Windows couldn't finish loading.
What did I do wrong?
 

_CyberGhosT_

Level 53
Verified
Trusted
Content Creator
I installed latest edition of binisoft on Windows 10 CU, and set it to recommended settings (block unless there is an allow rule).
It did not show requests for connections, so everything was blocked.
When I rebooted, it blocked essential Windows services, so Windows couldn't finish loading.
What did I do wrong?
You notification settings should look like this brother:
WFC_1.png

Then scroll down and compare here too:
WFC_2.png

And notice, that if a block rule already exists, the notification will "not" be shown, but for
all other instances it will. This is the config I run with and have had no issues with receiving
my notifications. Hope that helps. PeAcE
PS: you might want to go into Settings/ system/ notifications, and make sure WFC is allowed to display notifications, after some updates I have had to re-enable this. ;)
 
Last edited:

shmu26

Level 83
Verified
Trusted
Content Creator
You notification settings should look like this brother:
View attachment 148503
Then scroll down and compare here too:
View attachment 148504
And notice, that if a block rule already exists, the notification will "not" be shown, but for
all other instances it will. This is the config I run with and have had no issues with receiving
my notifications. Hope that helps. PeAcE
You saved my "Ghost"!
 

Winter Soldier

Level 25
You notification settings should look like this brother:
View attachment 148503
Then scroll down and compare here too:
View attachment 148504
And notice, that if a block rule already exists, the notification will "not" be shown, but for
all other instances it will. This is the config I run with and have had no issues with receiving
my notifications. Hope that helps. PeAcE
PS: you might want to go into Settings/ system/ notifications, and make sure WFC is allowed to display notifications, after some updates I have had to re-enable this. ;)
+1 CG :)