Bitwarden:- error: cannot decrypt on 1.56.0

mkoundo

Level 8
Thread author
Verified
Well-known
Jul 21, 2017
358
Bitwarden latest release is throwing up error: cannot decrypt on 1.56.0 when you try to unlock using your pin.

Workaround is re-sync your vault and then disable autofill on page load

The team have identified the issue and are working on a fix.

 

Gandalf_The_Grey

Level 76
Verified
Honorary Member
Top Poster
Content Creator
Well-known
Apr 24, 2016
6,566
Bitwarden latest release is throwing up error: cannot decrypt on 1.56.0 when you try to unlock using your pin.



The team have identified the issue and are working on a fix.

The issue was fixed with version 1.56.3 and now there is another bug fix release 1.56.4:
Download - 1.55.0 - Firefox (AMO)
Download - 1.56.4 - Chrome (Web Store)
Download - 1.56.5 - Opera (Opera Addons)
Download - 1.55.0 - Edge (Microsoft Edge Addons)
(It will take some time until the new version will be available on AMO, Chrome Web Store, etc.)
 
Last edited:

Gandalf_The_Grey

Level 76
Verified
Honorary Member
Top Poster
Content Creator
Well-known
Apr 24, 2016
6,566
New bug fix release 1.56.5:
  • Vault timeout bugs
  • Other bug fixes
Download - 1.55.0 - Firefox (AMO)
Download - 1.56.4 - Chrome (Web Store)
Download - 1.56.5 - Opera (Opera Addons)
Download - 1.55.0 - Edge (Microsoft Edge Addons)
(It will take some time until the new version will be available on AMO, Chrome Web Store, etc.)
 

mkoundo

Level 8
Thread author
Verified
Well-known
Jul 21, 2017
358
To manually update extensions in Edge, head over to edge://extensions/, toggle developer mode to on, and hit Update:

1644911078711.png
 

About us

  • MalwareTips is a community-driven platform providing the latest information and resources on malware and cyber threats. Our team of experienced professionals and passionate volunteers work to keep the internet safe and secure. We provide accurate, up-to-date information and strive to build a strong and supportive community dedicated to cybersecurity.

User Menu

Follow us

Follow us on Facebook or Twitter to know first about the latest cybersecurity incidents and malware threats.

Top