Approx. start date
Dec 31, 1969
List of current issues
Bluetooth doesn't work
Steps taken, but unsuccessful?
Re-install windows, driver updates, registry edits, create new user

drew15975

New Member
I bought this computer about a year and a half ago. Specs are as follows



Asus M51BC

Windows 8 (upgraded to 8.1)

8 GB RAM

AMD FX 8300 processor

GTX 650 (upgraded to GTX 760)

1 TB HDD (added 128 GB SSD and 256 SSD)



I upgraded to Windows 8.1 as soon as I turned it on so I didn't get a chance to see if bluetooth was working with Windows 8. I tried to pair my phone but it didn't work. I looked all over the internet but nothing worked. One thing I did notice was that Windows 8.1 had quite a few problems with bluetooth. So after a week of trying to get it to work I gave up. Just got a Razor Orochi which is a bluetooth mouse so I started looking around for answers again. Tried MANY new things but still no answers so I went and bought a StarTech USB to Bluetooth version 4.0 adapter - 10m class 2. Broadcom makes this and tried theirs and StarTech's drivers. Both don't make a difference even after uninstalling/re-installing, and disabling/enabling. I've also tried creating a different user, re-installing from the recovery drive and a clean install, and way too many other things to list here. If anybody has any advice or tips other than "did you try un plugging it?" I'd be really grateful!!!!
 

Attachments

drew15975

New Member
Hey thanks for the reply but I ended up solving it. Ya I had razor synapse installed and there was fully charged batteries in the mouse. I did yet another clean install but this time I completely deleted the system (efi) recovery partition. I had deleted the factory reset partitions when I switched to the ssd but was nervous about deleting that one. That's the only new thing that I hadn't tried on my many attempts to get Bluetooth to work. Hope this helps someone because in all of my research I never came across an answer that worked for me