H

hjlbx

@hjlbx Thank you Man. But I mentioned CFW not CIS. Does CFW have the same "disappearing rules" bug?
BTW, Do you recommend going to Emsisoft Internet Security and it's firewall instead of CFW and SS Firewall?
Both CIS and CFW have the bug.
 
  • Like
Reactions: Andytay70
H

hjlbx

Comodo is good in the right hands but If you are going to install it for the first time in i reccomend you do some research first! @cruelsister did a great youtube clip on how to set up Comodo firewall.
Settings has nothing to do with it; CIS \ CFW "disappearing rules" bug has been reported since 2005, but never fixed.
 
  • Like
Reactions: Andytay70
Y

yigido

@hjlbx Thank you Man. But I mentioned CFW not CIS. Does CFW have the same "disappearing rules" bug?
BTW, Do you recommend going to Emsisoft Internet Security and it's firewall instead of CFW and SS Firewall?
Settings has nothing to do with it; CIS \ CFW "disappearing rules" bug has been reported since 2005, but never fixed.
Yes the bug is exist in CFW & CIS.
But in @cruelsister 's recommends. (I love that setup and using it for years)
Switch the security config to "Proactive Security" under settings.
Restart system.
Disable HIPS.
and try to get infected ;)
 
Last edited by a moderator:
H

hjlbx

The ability of CIS \ CFW to protect system is independent of that bug - if the user doesn't rely upon too many rules.

That bug is just plain annoying; I really do hope BuketB can get the team focused on fixing it.

If you think about the "disappearing rules" bug, it really is just more than annoying - it is a serious one.
 

woodrowbone

Level 9
I did just test CFW with CS settings, all was good until I started file transfer to my file server.
The speed went down from 115MB/sec to 60MB/sec!!!
Even when I did exit CFW the problem was there, uninstalled and all was back to normal.
Did anyone else try this?
The files I tested with were large files, iso, mkv and such.

/W
 

Latest Posts

Latest Threads