Status
Not open for further replies.

Raul90

Level 13
Is there a way to prevent Windows 7 from searching networks as it starts-up? One of my pc's is not always connected and I seem to see that when I boot I see that it takes some minutes before I can use the pc because the network tray icon is busy --searching for network connections.

Can this be done...? Can you guys help me out please...

This is on a Windows 7 x32 pc.

Thank you :)
 

Raul90

Level 13
Hello guys,

Thanks for the reply. Please see the image attach for the Device Manager/Network Adapters. I have 2 there on the pc concerned. Bluetooth PAN Network Adapter and Marvel Yukon Gigabit Ethernet Controller. Which one will I disable..? Or will I disable both. That will not affect the way I connect on that pc (which is dial-up or wireless dsl --whichever is available depending on the availability).

Thanks and will wait for your reply.

Raul



 

McLovin

Level 73
Verified
Trusted
Malware Hunter
Well if you have no phone or other Bluetooth device connected to the computer you could disable that, but the one that you really want to disable is the Marvel Yukon Gigabit Ethernet Controller.
 

Spawn

Administrator
Verified
Staff member
Did you try to disable Network Discovery?
http://windows.microsoft.com/en-US/windows7/Enable-or-disable-network-discovery
 

Raul90

Level 13
Hello guys,

Thanks for the replies. I have disabled the Marvel Yukon Gigabit Ethernet Controller and as I observed at start-up the Network icon in the tray still shows that it's searching something (--- the "busy" cyan which goes round and round). I have Network discovery "off". Please see image attached. I remember that it was that way when I formatted this pc.

The problem on this pc is that that Network icon shows "busy" or it's searching for a long time before I can use it. The longest it took was way above 5 minutes. The security setup on the pc is Eset NOD32 AV + Comodo firewall with D+ (no AV) + Keyscrambler Pro as realtime.





Any ideas about this guys are appreciated and thanks for the assistance.
 

Raul90

Level 13
In addition I also disabled some of the start-up items like the Acronis OnlineBackup and Acronis Scheduler. So in tandem with what is disabled I see an improvement of the "busy" (Network icon) earlier just below a minute or so. Still observing here. Is there anything that you guys can add that I may check so the start-up especially from cold-start-up will not result into a long "busy" Network icon..?

Thank you very much!
 
P

Plexx

Raul90 said:
In addition I also disabled some of the start-up items like the Acronis OnlineBackup and Acronis Scheduler. So in tandem with what is disabled I see an improvement of the "busy" (Network icon) earlier just below a minute or so. Still observing here. Is there anything that you guys can add that I may check so the start-up especially from cold-start-up will not result into a long "busy" Network icon..?

Thank you very much!
Not sure if this would do the trick but if you create a batch script based on the following and then create an entry to run at startup might work.

Code:
netsh interface set interface “Local Area Connection” disabled
netsh interface set interface “Local Area Connection” enabled
This will disable and enable the connection in the Network Sharing Center upon startup.

Might resolve your problem.

Of course you could then tweak the code to set to disable again upon being enabled.

By the way you might need to check the name of the connection before executing the script but I believe most of the default connections are Local Area Connection :)

Give it a try.
 

Raul90

Level 13
Biozfear said:
Raul90 said:
In addition I also disabled some of the start-up items like the Acronis OnlineBackup and Acronis Scheduler. So in tandem with what is disabled I see an improvement of the "busy" (Network icon) earlier just below a minute or so. Still observing here. Is there anything that you guys can add that I may check so the start-up especially from cold-start-up will not result into a long "busy" Network icon..?

Thank you very much!
Not sure if this would do the trick but if you create a batch script based on the following and then create an entry to run at startup might work.

Code:
netsh interface set interface “Local Area Connection” disabled
netsh interface set interface “Local Area Connection” enabled
This will disable and enable the connection in the Network Sharing Center upon startup.

Might resolve your problem.

Of course you could then tweak the code to set to disable again upon being enabled.

By the way you might need to check the name of the connection before executing the script but I believe most of the default connections are Local Area Connection :)

Give it a try.
Hello Biozfear,

I am not much of the techy really so I have no idea what to do there...can you assist me please ( I would like to try this).

Raul
 

malbky

New Member
To make a batch script do the following.
1. Open notepad and copy paste then given code
2. Now save it, while saving switch to all files option and give this file an extension .bat
ie save the file as code.bat instead of code .txt
3. Now go to windows task scheduler and create a scheduled task. Set the trigger as Windows Boot.
I do not know the exact things and dont have time as I have to go to the dentist so no screenshots.
Sorry
 

Raul90

Level 13
@malbky/Biozfear,

So sorry for the late reply. I will check it out as soon as I make an image backup of the system. One question though, I read about the new Java exploit (zero day) and removed Java 7 Update 6 for awhile. Observed the system on my issue (especially from cold-start-up)of a long "busy" Network icon seems to have been corrected. Still observing here and have not installed Java 7 Update 7 still(I manually update Java). Can Java affect this phenomenon I am experiencing?

Also did a sfc.exe scan also and there was no issue of corrupt files.
 
Status
Not open for further replies.