Approx. start date
Dec 31, 1969
List of current issues
"The current Dolby Digital Plus audio drier version is 7.6.4.9 and the software application expects driver version 7.5.1.1. Please install a valid driver and software application combination.
Steps taken, but unsuccessful?
Repair Dolby installation

advanced_skill

Level 3
Verified
Realtek driver version 6.0.1.7535
Lenovo Y50-70 running Windows 10.
Couldn't find Dolby installer on Lenovo's website.
 

FireShootSK

Level 17
Pre-moderated
Did you tried run driver installation as Windows 8/7 machine? Still all drivers haven t full support for Windows 10.
 

advanced_skill

Level 3
Verified
Uninstalled then Reinstalled latest audio driver from Lenovo's website, Windows 10 version
Still same error.
 
L

LabZero

I recommend that you disable anti-virus whilst performing driver updates. This will improve driver installation reliability. Always remember to re-enable your anti-virus afterwards.
 

Spawn

Administrator
Staff member
Verified
Did you uninstall the Conexant Audio driver from Device Manager?
 

ThirdPerson

New Member
Hi there mate! Actually I might have a solution for you if you're still having trouble fixing the issue. So basically what I've done is pretty much downloading the newest audio REALTEK drivers for Lenovo y50-70. After downloading it you just execute it and a foulder should appear in the C: disk called "drivers" and there should be a folder called "Audio Drivers" and then you just install the Realtek drivers after all the uninstalling and installing you go to the same folder again and there is a folder called "DS1" there you will find two installers "Dolby Digital Plus HT" that was the one I needed cause it's the Dolby Digital Plus Home Theater and the other one is "Dolby Digital Plus AA" didn't use it, but I think it's the Advanced Audio one. So yeah tell me if it worked or not. Mine doesn't appear on startup, so I have to turn it manually, but yeah atleast it works fine :) Cheers!
 
  • Like
Reactions: advanced_skill

advanced_skill

Level 3
Verified
@ThirdPerson Thank you for your help! Actually, I only needed to reinstall the Dolby application because my audio drivers were already the latest version.
PS: Before, when this application was working, I also had to manually turn it on during startup.

BTW, welcome to Malwaretips!