List of current issues
File Explorer is opened at start or restart.
Steps taken, but unsuccessful?
None.

shmu26

Level 76
Content Creator
Trusted
Verified
Problem solved very simply in Settings>Apps>Startup>Windows Explorer>Off. DUH! The thing is, I don't know how it got switched in the first place!:rolleyes:
It probably got confused by the uninstall process you ran.
Now that you already discovered the solution, and taught us about a new place in Windows 10 settings, you can actually get to the same place the old way: Task manager/Startup tab.
 

oldschool

Level 24
Verified
It probably got confused by the uninstall process you ran.
Now that you already discovered the solution, and taught us about a new place in Windows 10 settings, you can actually get to the same place the old way: Task manager/Startup tab.
I was unable to disable in Task Manager/Startup tab because "disable" was not available in right-click options for Explorer (greyed out). I have no idea why.:unsure: So after banging my head against the wall for a few minutes I found the solution. DUH! :rolleyes:
 

shmu26

Level 76
Content Creator
Trusted
Verified
I was unable to disable in Task Manager/Startup tab because "disable" was not available in right-click options for Explorer (greyed out). I have no idea why.:unsure: So after banging my head against the wall for a few minutes I found the solution. DUH! :rolleyes:
That's an interesting glitch. Anyways, thanks for the tip about that Settings feature.