Troubleshoot I cannot send mails with Outlook when NordVPN is running

JB007

Level 24
Verified
May 19, 2016
1,325
Hello,
When NordVPN is runing I cannot send mails with Outlook.
I contacted the support and applied all their solutions but none are working for me.
"Support:
  1. Our servers are configured to block outgoing SMTP port 25 to discourage customers from using our service for spamming purposes. Could you please use the alternative ports 465 or 587 as an outgoing SMTP port instead of your connection? In order to learn how to change the SMTP port, you can visit the following site: Email Troubleshooting - How To Change SMTP Port From 25 To 26 | Bluehost Support Depending on your email client, go to your account settings and change the encryption / security protocol to Auto / STARTTLS / SSL / TLS. It is recommended to change the SMTP port to # 587 and the STARTTLS or Auto encryption protocol. Then connect to the VPN server and check if you can send mails.
  2. If you are still having trouble sending emails, I suggest disabling CyberSec. To turn off CyberSec functionality on Windows, open our app, click Settings, and you will see the switch to turn it off.
  3. Please change the current connection protocol and replace it with "TCP (OpenVPN)". It can be changed in the settings of the NordVPN app: - Windows: tap on Settings, then on "Auto Connect"> deactivate "Automatically choose VPN server and protocol"> next to "VPN protocol" choose OpenVPN (TCP).
  4. Try to change the protocol to UDP.
  5. If the problem persists, try using other DNS servers: CloudFlare DNS server addresses: 1.1.1.1 and 1.0.0.1 You can find the tutorial on how to change your DNS addresses here: What are your DNS server addresses? | NordVPN Support"
After trying all these changes my problem with Outlook persists, so I decided to submit it at MT community.
 
Last edited:

JB007

Level 24
Verified
May 19, 2016
1,325
Upvote 0

venustus

Level 58
Verified
Trusted
Content Creator
Dec 30, 2012
4,745
Upvote 0

Cortex

Level 26
Verified
Aug 4, 2016
1,500
I've had this issue recently & only recently with Thunderbird & Outlook programs using a VPN with Outlook Mail - If it happens enough you end up having to verify your Outlook accounts & I have four, a real pain - The solution I found worked best & reliably was split tunnelling & bypass your VPN altogether, seem MS has tightened up recently? I was using Mullvad, which I bought monthly moved to PIA - Express also supports split tunnelling at a price though?
 
Upvote 0

JB007

Level 24
Verified
May 19, 2016
1,325
I've had this issue recently & only recently with Thunderbird & Outlook programs using a VPN with Outlook Mail - If it happens enough you end up having to verify your Outlook accounts & I have four, a real pain - The solution I found worked best & reliably was split tunnelling & bypass your VPN altogether, seem MS has tightened up recently? I was using Mullvad, which I bought monthly moved to PIA - Express also supports split tunnelling at a price though?
I will try your solution.
I found split tunneling but how can I bypass NordVPN ?

split.PNG
 
Last edited by a moderator:
Upvote 0

Cortex

Level 26
Verified
Aug 4, 2016
1,500
Split Tunnelling basically enables you to choose which programs bypass your VPN & connect normally to your network - In my case on this PC enabling Thunderbird to bypass the VPN means Outlook connects without issues as it's as if there were no VPN it sees - Of course the disadvantage of using this system any program your apply Split Tunnelling to does not use the VPN - Recently for me with Outlook I don't seem to have a choice not that it bothers me much.
 

Attachments

  • ST.jpg
    ST.jpg
    96.1 KB · Views: 183
Upvote 0

JB007

Level 24
Verified
May 19, 2016
1,325
Split Tunnelling basically enables you to choose which programs bypass your VPN & connect normally to your network - In my case on this PC enabling Thunderbird to bypass the VPN means Outlook connects without issues as it's as if there were no VPN it sees - Of course the disadvantage of using this system any program your apply Split Tunnelling to does not use the VPN - Recently for me with Outlook I don't seem to have a choice not that it bothers me much.
Thanks @Cortex
It seems that there is less tweaks possibilities with NordVPN than with your VPN (Private Internet Access).
 
Upvote 0

Cortex

Level 26
Verified
Aug 4, 2016
1,500
One thing that can possibly happen by using split tunnelling (with some VPN's) with email clients is your AV may block the client as I assume it wonders what's happening, this occurred with Avast & Dr Web I was trying out - If this happens you wont be able to send or receive mail - I manged to exclude part of the mail client in the AV - Try for a test to disable your AV with your mail client split with Nord & see if you still have the same problem? Of course you wont have AV protection while testing, I haven't tried any of the above with Nord - The issue did not occur with ESET.
 
Upvote 0

JB007

Level 24
Verified
May 19, 2016
1,325
One thing that can possibly happen by using split tunnelling (with some VPN's) with email clients is your AV may block the client as I assume it wonders what's happening, this occurred with Avast & Dr Web I was trying out - If this happens you wont be able to send or receive mail - I manged to exclude part of the mail client in the AV - Try for a test to disable your AV with your mail client split with Nord & see if you still have the same problem? Of course you wont have AV protection while testing, I haven't tried any of the above with Nord - The issue did not occur with ESET.
Thanks @Cortex
Just tried to disable Kaspersky but the issue is still the same and I got the error message "Authentication Required"
authentication.PNG
 
Upvote 0

R2D2

Level 5
Aug 7, 2017
213
@JB007 it works for me with MS Outlook with the latest updates on multiple VPNs including NordVPN. In fact, to re-verify I just checked again whilst typing this message. This is with my email providers including Gmail.

I would recommend you check with your email provider(s) if port 587 or 465 are open on their SMTP server and what encryption they use i.e. STARTLS or SSL/TLS
 
Last edited:
Upvote 0

R2D2

Level 5
Aug 7, 2017
213
Thanks @Cortex
Just tried to disable Kaspersky but the issue is still the same and I got the error message "Authentication Required"
View attachment 255931

Well, I learned basic French decades ago whilst in high school. But still remember a tiny fraction of what I learned. :) So, this error message conveys to me that there's an authentication problem? Have you set the authentication options for outgoing messages? It's normally your user name and password. To do this go to Control Panel ---> click on "Mail Microsoft outlook (32 bit)" or equivalent in French.

Click on "Email Accounts" --- > double click on your email account in the list. It'll open up a panel with a set of options. Click on the "More Settings' button --> Outgoing server tab. Make sure the "My Outgoing SMTP server requires authentication" checkbox is selected/checked.Then click on the "Advanced" Tab...set outgoing server port to 587 and "Use the following type of encrypted connection to "Auto". Click on ok once done. Once the settings are saved it'll bring you back to the first panel with the options. Click on the "Test Account settings" button and check what happens. Hopefully it should work. Good luck!
 
Upvote 0

JB007

Level 24
Verified
May 19, 2016
1,325
Did Split Tunnelling not work after restarting the VPN?

From Post 6
Thanks @Spawn
Just tried but it did not work for me:(
Well, I learned basic French decades ago whilst in high school. But still remember a tiny fraction of what I learned. :) So, this error message conveys to me that there's an authentication problem? Have you set the authentication options for outgoing messages? It's normally your user name and password. To do this go to Control Panel ---> click on "Mail Microsoft outlook (32 bit)" or equivalent in French.

Click on "Email Accounts" --- > double click on your email account in the list. It'll open up a panel with a set of options. Click on the "More Settings' button --> Outgoing server tab. Make sure the "My Outgoing SMTP server requires authentication" checkbox is selected/checked.Then click on the "Advanced" Tab...set outgoing server port to 587 and "Use the following type of encrypted connection to "Auto". Click on ok once done. Once the settings are saved it'll bring you back to the first panel with the options. Click on the "Test Account settings" button and check what happens. Hopefully it should work. Good luck!
Thanks @R2D2
Your remaining French ubderstanding is not so bad;)
Also just tried but also did not work for me:(
The only solution I found is to disable NordVPN when I send mails.
 
Upvote 0

R2D2

Level 5
Aug 7, 2017
213
Thanks @R2D2
Your remaining French ubderstanding is not so bad;)
Also just tried but also did not work for me:(
The only solution I found is to disable NordVPN when I send mails.
Hi,

Then I believe the issue would be with your email provider. What email service do you use? Is the SMTP server configured for encrypted data transmission? As mentioned earlier, please check with their Support team if the SMTP server has ports 587 and 465 open & the correct encryption method to use. The message shows an authentication error which generally means a wrong username and password OR the credentials are not received by the SMTP server within a preset timeout period.

It works perfectly for me with 2 email providers - USA dot net AKA Netaddress (paid service) and GMail. Not yet tested with other services.
 
Upvote 0
Top