Troubleshoot I cannot send mails with Outlook when NordVPN is running

JB007

Level 24
Verified
May 19, 2016
1,349
5,536
Hello,
When NordVPN is runing I cannot send mails with Outlook.
I contacted the support and applied all their solutions but none are working for me.
"Support:
  1. Our servers are configured to block outgoing SMTP port 25 to discourage customers from using our service for spamming purposes. Could you please use the alternative ports 465 or 587 as an outgoing SMTP port instead of your connection? In order to learn how to change the SMTP port, you can visit the following site: Email Troubleshooting - How To Change SMTP Port From 25 To 26 | Bluehost Support Depending on your email client, go to your account settings and change the encryption / security protocol to Auto / STARTTLS / SSL / TLS. It is recommended to change the SMTP port to # 587 and the STARTTLS or Auto encryption protocol. Then connect to the VPN server and check if you can send mails.
  2. If you are still having trouble sending emails, I suggest disabling CyberSec. To turn off CyberSec functionality on Windows, open our app, click Settings, and you will see the switch to turn it off.
  3. Please change the current connection protocol and replace it with "TCP (OpenVPN)". It can be changed in the settings of the NordVPN app: - Windows: tap on Settings, then on "Auto Connect"> deactivate "Automatically choose VPN server and protocol"> next to "VPN protocol" choose OpenVPN (TCP).
  4. Try to change the protocol to UDP.
  5. If the problem persists, try using other DNS servers: CloudFlare DNS server addresses: 1.1.1.1 and 1.0.0.1 You can find the tutorial on how to change your DNS addresses here: What are your DNS server addresses? | NordVPN Support"
After trying all these changes my problem with Outlook persists, so I decided to submit it at MT community.
 
Last edited:

Cortex

Level 26
Verified
Aug 4, 2016
1,499
8,288
Hi,

Then I believe the issue would be with your email provider. What email service do you use? Is the SMTP server configured for encrypted data transmission? As mentioned earlier, please check with their Support team if the SMTP server has ports 587 and 465 open & the correct encryption method to use. The message shows an authentication error which generally means a wrong username and password OR the credentials are not received by the SMTP server within a preset timeout period.

It works perfectly for me with 2 email providers - USA dot net AKA Netaddress (paid service) and GMail. Not yet tested with other services.
Its Outlook, in first post :)
 
Upvote 0

R2D2

Level 5
Aug 7, 2017
213
727
Its Outlook, in first post :)

I have assumed the OP means MS Outlook the email client, not the free email service from MS. The email domain has been blanked out in the MS Outlook Send/receive pop-up iin Post # 13 which makes it difficult to identify the email provider or domain. Could the OP @JB007 clarify please? if it is Outlook the email service I have an account there too and could test it very easily.

Cheers!
 
Upvote 0

JB007

Level 24
Verified
May 19, 2016
1,349
5,536
I have assumed the OP means MS Outlook the email client, not the free email service from MS. The email domain has been blanked out in the MS Outlook Send/receive pop-up iin Post # 13 which makes it difficult to identify the email provider or domain. Could the OP @JB007 clarify please? if it is Outlook the email service I have an account there too and could test it very easily.

Cheers!
It is Outlook Office 2013
 
Upvote 0

R2D2

Level 5
Aug 7, 2017
213
727
It is Outlook Office 2013
Thanks. And your email domain? If it is a corporate or a private email domain and you hesitate to share it here I would understand. But then that basically means you need to contact the administrators of the domain and/or email server for further guidance on this outgoing mail issue.
 
Upvote 0
Top