Kaspersky Config

Status
Not open for further replies.

Detection

Level 1
Thread author
Feb 25, 2011
247
So I decided to give Kaspersky a try, I get free licenses from my bank for KIS 2013

I installed it and began using my machine, and immediately had problems

Web pages either took forever to load or never loaded at all

I went though all the settings to try to work out what was causing it and by trial and error worked out that it is not 1 setting alone, it is any one of a few that bring browsing to an almost dead end standstill if they are enabled.

The modules I have had to disable to be able to use the net normally are:

Mail Anti-Virus
IM Anti-Virus
Web Anti-Virus
Application Control
System Watcher
Anti-Spam
Anti-Banner

If any one of the above are enabled, my browsing is crippled.

-
The modules I left enabled are:

General Settings Protection
File Anti-Virus
Firewall
Network Attack Blocker

-
My question is, am I still adequately protected with 75% of the security suite disabled ?

If I unzip malware samples it denies access to them and deletes them, but am I still protected from infected sites with web AV disabled ?
 

jamescv7

Level 85
Verified
Honorary Member
Mar 15, 2011
13,070
Kaspersky Web Filter tends to be one of the problems on being slowdowns until now, so patiene if matter remained it in the system.

Its not really advisable when only partial protection is on caused there's a time of bypassed when occurred.

You may consider from the installation on doing custom so that only important components would be included.
 

McLovin

Level 78
Verified
Honorary Member
Malware Hunter
Apr 17, 2011
9,224
If you have over half of the security disabled, why have it installed then?
 

House_maniac

Level 1
Sep 21, 2011
426
if its slow on your system,slow down your net move to another security software why use something you nearly disable at 100%
 
D

Deleted member 178

In any security apps, if one module failed to satisfy me, i uninstall the whole software.
 

McLovin

Level 78
Verified
Honorary Member
Malware Hunter
Apr 17, 2011
9,224
Umbra Corp. said:
In any security apps, if one module failed to satisfy me, i uninstall the whole software.

I just see no point on having most of the software turned of and only having one component left on. It's different if you were running Kaspersky and let's say ESET, I see then why you would have some disabled, but only running Kaspersky and having most of it disabled... not today, not today.
 

jamescv7

Level 85
Verified
Honorary Member
Mar 15, 2011
13,070
The problem is everything during the installation, standard is in default so all components added and sometimes Custom installation button isn't highligted much as basically for experience users could analyzed it.

The more components included the performance may varies too from stability.
 
I

illumination

IF i installed a program, that gave me issues right away, and was bogging down my system as well, i would not disable any of it, i would uninstall it and find something else.. Disabling most of the components defeats the purpose of running it in the first place.
 

Detection

Level 1
Thread author
Feb 25, 2011
247
Im asking if the components I have disabled are critical to standard protection, or just bloatware that are unimportant

My machine is not low end, Its a X4 4GHz with 4GB 2133MHz RAM and a 7870, so the issue is not my machine

Is the protection I have left enabled enough / similar to the same protection as say Avast, Avira, NOD32, etc etc ?

I removed NOD32 which I have used for years because it was p1ssing me off, it refused to let me choose manually which files were safe and not to remove them itself, and it was scanning right at the time that my machine was under the most load and causing all sorts of problems

NOD32 has turned into the Windows 8 of AVs, it thinks it knows better than you

BitDefender was equally as annoying

Avast Free somehow killed my net connection on a load of programs

The last few weeks I have had nothing but problems with different AVs

I just want my old NOD32 back, set and forget until it blocks a bad guy, now its just annoying
 

jamescv7

Level 85
Verified
Honorary Member
Mar 15, 2011
13,070
IM and SPAM AV component can not be used necessarily unless doing so on email clients.

But overall they are really vital for maximum protection thus you lack which vulnerable by some threat vectors.
 

Detection

Level 1
Thread author
Feb 25, 2011
247
jamescv7 said:
IM and SPAM AV component can not be used necessarily unless doing so on email clients.

But overall they are really vital for maximum protection thus you lack which vulnerable by some threat vectors.

So if they are vital, that would mean that other AVs have that protection too?

And if yes, why do they not cause any performance issues but KIS does ?

Its literally only browsing, the pages load as if they are being loaded through 3 proxies and a vpn
 

jamescv7

Level 85
Verified
Honorary Member
Mar 15, 2011
13,070
The overall I've mention is those other components you've disable which really an important to turn them on except IM and SPAM.

For browsing there could be an affect when proxies/VPN are under since the server which suppose to be faster can tend on slow since trying being an anonymous behind random IP's.
 

Detection

Level 1
Thread author
Feb 25, 2011
247
jamescv7 said:
The overall I've mention is those other components you've disable which really an important to turn them on except IM and SPAM.

For browsing there could be an affect when proxies/VPN are under since the server which suppose to be faster can tend on slow since trying being an anonymous behind random IP's.

Im not using proxies or vpns, but with those modules enabled it feels like I am

Ok, let me enable everything except IM and Spam and test again

EDIT - And straight away, pages are not loading 100% and very slow

And programs like my image uploader are not loading any more

Every single page sticks with this
Capture.PNG
 

jamescv7

Level 85
Verified
Honorary Member
Mar 15, 2011
13,070
The thing slowdown is the way of web filter process conducted where it analyze first its website when loading thus gave a matter of couple seconds until responds and shown actual pages.

Then internet speed varies to respond through servers you've visited.
 

Detection

Level 1
Thread author
Feb 25, 2011
247
jamescv7 said:
The thing slowdown is the way of web filter process conducted where it analyze first its website when loading thus gave a matter of couple seconds until responds and shown actual pages.

Then internet speed varies to respond through servers you've visited.

No, the websites all load fast without KIS, my connection is FTTC 75/17

Its not just the web filter that causes it, it is every single one of the modules I listed in the OP, if any 1 of them are enabled, it does not matter which one, it does not matter if it is only 1 or 2 or 3 or 4 > > >

They all do exactly the same thing and cause every single page to hang


EDIT - Forget it, uninstalled the POS ;)
 
Status
Not open for further replies.

About us

  • MalwareTips is a community-driven platform providing the latest information and resources on malware and cyber threats. Our team of experienced professionals and passionate volunteers work to keep the internet safe and secure. We provide accurate, up-to-date information and strive to build a strong and supportive community dedicated to cybersecurity.

User Menu

Follow us

Follow us on Facebook or Twitter to know first about the latest cybersecurity incidents and malware threats.

Top