No internet access after removing malware

Zihang

New Member
Joined
Sep 13, 2017
Messages
2
OS
Windows 10
Antivirus
AVG
#1
Hallo,

as stated above, i encountered the problem where i don't have access anymore to network after deleting some malware files. I've specified everything above, hopefully it can be resolved without having to do a clean install.

Assistance would be greatly appreciated and thank in advance!
 

Attachments

TwinHeadedEagle

Removal Expert
Staff member
Joined
Mar 8, 2013
Messages
22,149
OS
Windows 10
Antivirus
ESET
#2
Hello,


Fix with Farbar Recovery Scan Tool

This fix was created for this user for use on that particular machine.

Running it on another one may cause damage and render the system unstable.

Download attached fixlist.txt file and save it to the Desktop:

Both files, FRST and fixlist.txt have to be in the same location or the fix will not work!

  • Right-click on
    icon and select
    Run as Administrator to start the tool.
    (XP users click run after receipt of Windows Security Warning - Open File).
  • Press the Fix button just once and wait.
  • If for some reason the tool needs a restart, please make sure you let the system restart normally. After that let the tool complete its run.
  • When finishes FRST will generate a log on the Desktop, called Fixlog.txt.

Please attach it to your reply.
 

Attachments

Zihang

New Member
Joined
Sep 13, 2017
Messages
2
OS
Windows 10
Antivirus
AVG
#3
Hallo,

i've attached the Fixlog here. The computer now has internet access. Hopefully there's no problem in the fixlog. Thank u for taking u time to fix this, bought u a beer :D

Update: nevermind, the problem came back after i noticed i couldn' t connect to game servers and did a restart. The computer has no internet access anymore as of this moment. i've attached newly scanned FRST and addition files. Hope it can be fixed.
 

Attachments

Last edited:

TwinHeadedEagle

Removal Expert
Staff member
Joined
Mar 8, 2013
Messages
22,149
OS
Windows 10
Antivirus
ESET
#4
How does it look like? Do you have an exclamation sign on your internet connection icon. Is this wired or wireless connection?