Ulikedat

New Member
I've been rocking an apu for about a year now playing Ghosts but now i've finally threated myself with something a bit more fancy. I installed the 750 Ti, however upon succesfull software installation i have a thin black border around the sides. I had that same problem too with the apu but was easily fixed with the underscan function in the AMD panel but so far i can't seem to fix this with the Nvidia panel. If anyone can help me out i'll most definetly buy you a beer of your flavour :p
 

Jack

Administrator
Staff member
Verified
Hey @Ulikedat,
Did you try this method:

  1. Right-click an empty area of the desktop, and then click NVIDIA Control Panel .

  2. In the View Selection window that opens, select Advanced Settings , and then click OK . The NVIDIA Control Panel opens.
  3. In Selecting a Task on the left, under Video & Television , click Resize HDTV desktop . A window opens.

  4. Ensure that Do not resize my desktop is selected. If necessary, click this option to select it.
  5. Click Apply , and then click Yes to keep the change.
    This completes the steps to disable under-scan.
 

Ulikedat

New Member
I actually googled the same thing before i posted but here's the kicker: See those last 3 options under video & television, those are actually missing on my end!
 

Jack

Administrator
Staff member
Verified
Should have thought that the screens of that guide were out of date.
Can you please try the settings under "Display", then click on "Adjust desktop size and position", then click on "Size" tab... The settings should be there.

2.jpg
 
Last edited: