Outlook 2013 Pictures viewing doesn't work

Joined
Aug 19, 2017
Messages
28
OS
Windows 10
Antivirus
Webroot
#2
Here is one suggestion (taken from this link: Constant Contact Knowledge Base )

Outlook 2007, 2010, and 2013 - Secure Images
Internet Explorer has a security setting that, when enabled, prevents Outlook from displaying images with a secure URL. (Image URLs starting with "http" will display, not URLs that start with "https".)

If Outlook 2007, 2010, or 2013 displays some - but not all - images, you may need to change the setting in your Internet Explorer web browser or desktop software.

To change the setting in Internet Explorer:
  1. Open Internet Explorer.
  2. Go to Tools > Internet Options.
  3. Click the Advanced tab.
  4. Scroll down to the Security settings list, then uncheck the "Do not save encrypted pages to disk" option.
  5. Click OK.
Before the changes take effect, it may sometimes be necessary to clear the cache in Internet Explorer and close Outlook (File > Exit to close fully). After relaunching Outlook, send yourself another email with an image that did not display previously.
For additional assistance with images in Outlook, please see Microsoft Support.

Here is another possible solution: Pictures Don't Display in Outlook Messages
 

JB007

Level 14
Verified
Joined
May 19, 2016
Messages
687
OS
Windows 10
Antivirus
G Data
#3
Here is one suggestion (taken from this link: Constant Contact Knowledge Base )

Outlook 2007, 2010, and 2013 - Secure Images
Internet Explorer has a security setting that, when enabled, prevents Outlook from displaying images with a secure URL. (Image URLs starting with "http" will display, not URLs that start with "https".)

If Outlook 2007, 2010, or 2013 displays some - but not all - images, you may need to change the setting in your Internet Explorer web browser or desktop software.

To change the setting in Internet Explorer:
  1. Open Internet Explorer.
  2. Go to Tools > Internet Options.
  3. Click the Advanced tab.
  4. Scroll down to the Security settings list, then uncheck the "Do not save encrypted pages to disk" option.
  5. Click OK.
Before the changes take effect, it may sometimes be necessary to clear the cache in Internet Explorer and close Outlook (File > Exit to close fully). After relaunching Outlook, send yourself another email with an image that did not display previously.
For additional assistance with images in Outlook, please see Microsoft Support.

Here is another possible solution: Pictures Don't Display in Outlook Messages
Hello @Alexhousek
Thank you very much:)
I applied your solution and my problem is solved:)

Outlook3.PNG
Outlook4.PNG

Outlook5.PNG
 
Likes: XhenEd

JB007

Level 14
Verified
Joined
May 19, 2016
Messages
687
OS
Windows 10
Antivirus
G Data
#4
I have two questions about this issue:
  1. How this problem appears ? Is it because of Windows 10 Fall Creators update ?
  2. After unchecking the "Do not save encrypted pages to disk" option in Internet Explorer, is Internet Explorer and Outlook security compromised ?
Thanks.
 

Similar Threads

Similar Threads