LASER_oneXM

Level 35
Verified
Im frequently posting in the "security news" section but i cant always (nearly never) see memebers that are in one of these groups:
"Staff online now" and "People you follow". "Members Online Now" seems to be OK.

But when i click (back) on the main page of the forum both groups are being displayed correctly.
Screenshot from the "Security News" forum:

screenshot_A.jpg
 

Spawn

Administrator
Verified
Staff member
@Jack

Browser: Microsoft Edge for Android
OS: Android 10

Issue: "Add MalwareTips to Home screen" banner at bottom of forums in mobile view cannot be closed. It covers the lower navigation ui of Edge.

Pressing X on the banner opens the Share sheet in Edge.
 
Last edited:

Jack

Administrator
Verified
Staff member
@Jack

Browser: Microsoft Edge for Android
OS: Android 10

Issue: "Add MalwareTips to Home screen" banner at bottom of forums in mobile view cannot be closed. It covers the lower navigation ui of Edge.

Pressing X on the banner opens the Share sheet in Edge.
Does it cover the navigation bar even when you scroll or only when it first shows?

On my phone it looks fine that's why I'm asking.

1.jpg
 

Parsh

Level 24
Verified
Trusted
Malware Hunter
@Jack when I click on the Save Draft icon when editing a long post, the screen scrolls down automatically and the Save Draft popup menu closes. Hence I'm not able to save it.
Tried multiple times, also after disabling Adguard (mentioning because in video, Adguard is enabled).
Quick preview
This is on my Samsung phone (Pie) with stock keyboard and Edge browser.
 

Jack

Administrator
Verified
Staff member
@Jack when I click on the Save Draft icon when editing a long post, the screen scrolls down automatically and the Save Draft popup menu closes. Hence I'm not able to save it.
Tried multiple times, also after disabling Adguard (mentioning because in video, Adguard is enabled).
Quick preview
This is on my Samsung phone (Pie) with stock keyboard and Edge browser.
Try to tap outside the text box (where you type the text) before clicking on the Save draft button.
 

Parsh

Level 24
Verified
Trusted
Malware Hunter
Try to tap outside the text box (where you type the text) before clicking on the Save draft button.
I was clicking on the outside of editor, to the left (thin space) and this was not working.
I now clicked outside on the thick bar containing my profile pic just above the editor (or anywhere totally outside) and then Save Draft icon behaves fine.
That's the way to go. Thank you!
 
Last edited: