List of current issues
System Restore not working
Steps taken, but unsuccessful?
I remove all the security software previos installed (VoodooShield / Hard_Configurator), sfc /scannow is ok , i've made changes to Not Configured of “Turn off system restore” policy in gpedit, disable/enable (automatic) 3 services required for System Restore to work ( Volume Shadow Copy, Microsoft Software Shadow Copy Provider, Microsoft Storage Spaces SMP).... but nothing works.

In Event Viewer i have an error of VSS.

cryogent

Level 3
Verified
Like the title said the System Restore no longer working - error 0x81000203,
i believe is no longer working after the last major windows update.
-I remove all the security software previos installed (VoodooShield / Hard_Configurator), CFA in Windows Defender,
-sfc /scannow is ok ,
-scanned with Emsisoft Emergency Kit (EEK), HMP, Kaspersky, etc....everything is ok
-i've made changes to Not Configured of “Turn off system restore” policy in gpedit,
disable/enable (automatic) 3 services required for System Restore to work ( Volume Shadow Copy, Microsoft Software Shadow Copy Provider, Microsoft Storage Spaces SMP
.... but nothing works.
In Event Viewer i have an error of VSS
Volume Shadow Copy Service information: The COM Server with CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} and name Coordinator cannot be started. [0x800401f0, CoInitialize has not been called.
What else can i do?
PS- is something strange with the ability of windows to retain history of Win+R commands
 

shmu26

Level 74
Content Creator
Trusted
Verified
Just wondering if you maybe enabled Protected folder access in Windows Defender? That can cause a VSS error sometimes.
If you have RollbackRx installed, that can also conflict with system restore.

Generally speaking, system image software such as Macrium Reflect is better and more reliable than Windows system restore.
 

DeepWeb

Level 22
Verified
Just like others have said, don't use it, disable it in fact. Waste of space and time and spacetime. Use AOMEI Backupper or any other backup solution instead. Less stress and it restores your computer fully, not like System restore which leaves a lot of things corrupted.
 

cryogent

Level 3
Verified
Sorry for delayed answer,
Moonhorse - Sys res not working in Safe Mode, sfc is OK
shmu26 - Yes, the "Protected folders acces" settings was enabled in WD, no RollBackRX installed
Telos - its show that i don't have any system restore points created, but i created a system restore few months ago...
CyberTech - i will take a look
 

Attachments

Reactions: oldschool

shmu26

Level 74
Content Creator
Trusted
Verified
Sorry for delayed answer,
Moonhorse - Sys res not working in Safe Mode, sfc is OK
shmu26 - Yes, the "Protected folders acces" settings was enabled in WD, no RollBackRX installed
Telos - its show that i don't have any system restore points created, but i created a system restore few months ago...
CyberTech - i will take a look
Disable Windows Defender active protection, and try . If it works, try with WD enabled, but Protected folders disabled.
 

cryogent

Level 3
Verified
Sorry, I have not been home this days, but the method you described did not work, I had to reset the windows.
 
Last edited:

JB007

Level 15
Verified
Like the title said the System Restore no longer working - error 0x81000203,
i believe is no longer working after the last major windows update.
-I remove all the security software previos installed (VoodooShield / Hard_Configurator), CFA in Windows Defender,
-sfc /scannow is ok ,
-scanned with Emsisoft Emergency Kit (EEK), HMP, Kaspersky, etc....everything is ok
-i've made changes to Not Configured of “Turn off system restore” policy in gpedit,
disable/enable (automatic) 3 services required for System Restore to work ( Volume Shadow Copy, Microsoft Software Shadow Copy Provider, Microsoft Storage Spaces SMP
.... but nothing works.
In Event Viewer i have an error of VSS
Volume Shadow Copy Service information: The COM Server with CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} and name Coordinator cannot be started. [0x800401f0, CoInitialize has not been called.
What else can i do?
PS- is something strange with the ability of windows to retain history of Win+R commands
Hello @cryogent
I hope it is not too late for you.
Take a look at this thread : Problem - System Restore Point error code and it is not working ;)
 

Telos

Level 14
Content Creator
Verified
I had this problem after removing KIS and Kaspersky's remnants in System Volume Information (kl*.*). I found these links helpful.
System Restore is greyed out or disabled by your system administrator
Windows 8.1 System Protection disabled
Eventually this cleared up by going into Advanced System settings and flipping the partition restore selections on/off between reboots as well as toggling the system restore disabled/enabled.

I can't remember exactly where things got righted, but it did happen. FWIW I'm on Windows 8.1 x64.