Latest changes
Jan 2, 2019
Windows Edition
Other edition for Previous versions of Windows
System type
64-bit operating system; x64-based processor
Update and Security
Manual check for updates
User Access Control
Notify me only when programs try to make changes to my computer
Firewall and Network protection
Microsoft Defender Firewall is active
User permissions
Administrator account
User account
Malware exposure
No malware samples are downloaded
Real-time Malware protection
MSE
Periodic scanners
NPE, ZAM, Eset Online Scanner
Browser and Extensions
Cent browser 64 bit, Adguard extension
Scriptsafe and Minerblock are running on specific sites,most of the time are turned off.
Privacy tools and VPN
Adguard extension
Password manager
Pen and paper
Search engine
Google
Maintenance tools
Windows built in disk cleaner and Wise disk cleaner.
Photos and Documents backup
Macrium free, Aomei backup standard
Data Backup Schedule
Once or multiple times per month
Backup and Restore
Macrium free, Aomei backup standard
Backup Schedule
Once or more per month

tonibalas

Level 40
Verified
Trusted
Update.

Removed:
Avast Free
Yandex

Added:
FF Portable with Adguard and Disconnect extensions.
Firemin to reduce memory of FF.
In Cent i removed uBlock Origin and added Adguard and Disconnect.
Bullguard Antivirus. Always wanted to try it and i decided to do it. I will let you know how it performs.
Thinking of adding VS alongside Bullguard.
 

tonibalas

Level 40
Verified
Trusted
@Sunshine-boy you are right.
These days i was very lucky, i won 2 giveaways in a row. I disn't expect that.
Yandex. A very good browser with very good performance on my system.
But i stayed with Cent in the end because it's using less cpu than Yandex and other chromium browsers like Vivaldi,Slimjet etc.
When i make changes to my config i am always noticing what is the cpu usage because my laptop is old.
This the reason why i don't use W10, to heave for my CPU.
 

tonibalas

Level 40
Verified
Trusted
A small update.
I tried to uninstall Roll Back RX because i wanted to reinstall it.
Unfortunately from that moment problems began to show up. Uninstalling Roll Back messed up the Master Boot Record.
Eventually i found a USB that i have W10 as another back up that i had forgot about it.

Now on my laptop i have installed both W10 and W7.
Still though i don't have enough time to install all the software i want.
I hope tomorrow i will do so and update my config.
 

tonibalas

Level 40
Verified
Trusted
The correct phrase should << i think it messed up the MBR>>, i am not so sure.
I wanted to to fix the MBR but i couldn't get to the external HDD where i have the back up, neither the CD or the usb.
I even tried to format the disc but i couldn't find a way to do it.
I entered to BIOS to change boot settings to an External or Optical drive but nothing was recognized:confused:.
I even took out the SSD put it on my wife's pc to see if there was something wrong and i faced the same thing.

So i decided to put it back on the laptop and to take it on a tech store to tell me what is something wrong with it or at least to do a format.
But then my luck changed.
I found an old usb with W10 which i have used last year to do a clean installation on my laptop.
That worked, i installed W10 and now my laptop is up and running with W10 and W7 of course.

The problem started last Saturday afternoon and because i was very busy on Sunday and the following days i haven't completed my set up yet.
 

tonibalas

Level 40
Verified
Trusted
My current config:
W10 is running with WD and HMPA
W7 is running Eset NOD 32 Antivirus.
When i will finalize my config i will make the changes to the thread.

I am still thinking if i will install again Roll Back RX.

p.s: of course i have already done a back up of W7 with all the latest updates installed on the external HDD.
 

tonibalas

Level 40
Verified
Trusted
Update:
Removed W10. No need having it was stressing my old hardware.
I have merged the partitions and now i am running W7 Ultimate.
I installed Webroot AV.
Other software: Revo Pro, RollBack RX Pro, Firefox, Cent. That's it.
Some other useful software are in an external hd.
Back up of important files are also in the external hd and in a usb
 
Last edited:

tonibalas

Level 40
Verified
Trusted
Update about my 2018 security config.
Upgraded to W7 Ultimate

Removed: Webroot av
Cent Browser
RollBack RX Pro

Added: EAV (custom settings)
SlimJet

RollBack was removed because my SSD is only 120 GB and RB RX snapshot doesn't store the snapshot outside of C:
So free space was reduced rapidly. If i upgrade to a bigger SSD then it will be installed again.

As always since my laptop is old i like to keep my config a light as possible.
 
Top