Status
Not open for further replies.

shmu26

Level 82
Verified
Trusted
Content Creator
lowdetection thanks for your answer.
I don't see any error or something in both logs.
And now it is working again, very strange....
EDIT: It must be something with VS, because when I launch portable Wise Disk Cleaner for the first time I get internet connection not detected error from VS while Wise Disk Cleaner just updated itself over that same internet connection.
Today was Windows update day, it can do some weird things to the system. If tomorrow is better, I would just forget about it.
 

lowdetection

Level 7
Verified
In 3.5.9 I was getting .NET errors sometime when connection not detected. And the GUI crashed. Usually I restarted and was ok.

Your problem not first time I hear, already saw on my PC during Summer. :)

Is that unless everything go really wrong, I don't look at the .log

On 4.1.0 never saw yet that.
 
  • Like
Reactions: Gandalf_The_Grey

Solarquest

Level 33
Verified
Staff member
Malware Hunter
410b is working fine on my laptop but it still asks me at start in what mode I want to use it and it needs to take a snapshot.
It did it with the other versions before, even after deleting the .db files as after uninstalling it, rebooting and installing the latest beta( no VS folder in program data).
Does anyone still has this issue?
 
Last edited:

BryanB

Level 17
Verified
410b is working fine on my laptop but it still asks me at start in what mode I want to use it and it needs to take a snapshot.
It did it with the other versions before, even after deleting the .db files as after uninstalling it, rebooting and installing the latest beta( no VS folder in program data).
Does anyone still has this issue?
Yes, same here also hanging at shutdown.
I'm sure it will be figured out soon.
 

simmerskool

Level 7
Today was Windows update day, it can do some weird things to the system. If tomorrow is better, I would just forget about it.
yeah I updated Windows 7 last night, seemingly successfully, and then left the pc running overnight as I usually do, and this morning VS had crashed, I don't remember the details now, and I tried to email the logs to Dan, but that project crashed too. I shut Windows 7 down, came back 8 hours later, and it's all working ok. No good idea what had happened overnight to crash VS, as all the updates were done, and updates are not automatic here. voodoo/ie thing...
 
  • Like
Reactions: BryanB

danb

From VoodooShield
Verified
Developer
410b is working fine on my laptop but it still asks me at start in what mode I want to use it and it needs to take a snapshot.
It did it with the other versions before, even after deleting the .db files as after uninstalling it, rebooting and installing the latest beta( no VS folder in program data).
Does anyone still has this issue?
Thank you Solarquest and everyone who has reported this bug... it should be fixed in the version below. If not, I have a really good idea of what else might be causing this issue. Basically, there is a global variable in VS named FirstRun, and it is not being saved to settings, but this should fix it.

Also, I temporarily disabled the 8 or so settings that were being saved when VS shuts down... I am hoping that this will fix the Windows shutdown issue that some users are experiencing.

https://www.voodooshield.co/Download/InstallVoodooShield411beta.exe

Anyway, please try 4.11b and let me know if either or both issues are fixed. Thank you guys!
 

lowdetection

Level 7
Verified
Soon to say, completely uninstalled the 4.10b and Installed the 4.11b, I noted a more fast Reset Whitelist than before.
Not sure if is only my impression.

As usual, if find something strange will report. ;) (y)

Should be white the text? Or that is expected when action is done? I think is expected.
So ok. :)


 
Last edited:

BryanB

Level 17
Verified
Startup issue is gone, no snapshot and saving snapshot Bravo and I really mean that but it is still hanging at shutdown, sad to have to say so, could be just my setup but my gut says no. Keep going DanB, you got this.
 
Status
Not open for further replies.