Kardo Kristal

From Crystal Security
Verified
Developer
Hi Kardo seems to be an error with it finding a secureageplus authid. I would have to put that under exclusions I guess ? Thks
Hi @blueblackwow65,

Thank you for the feedback. :)
  1. Can you please send your "Settings.xml" file via PM or e-mail. Settings file help to find source of the issue (maybe it is caused by "On-access" or any other feature which is enabled). "Settings.xml" file is located under AppData directory.
  2. I assume that you have also installed "SecureAPlus" security software? There should not be any conflict between two products but it may help if you exclude Crystal Security in SecureAplus protection and you can also white-list SecureAPlus directory in Crystal Security.
  3. Is there any other security software installed?
  4. Please let me know your Operating System and architecture (32/64-bit).
  5. When there is an error in Crystal Security then there should be also a log file of the error which is located under AppData directory. You can also open "Logs" directory via user interface under Statistics section.
Thanks in advance.

Regards,
Kardo
 

blueblackwow65

Level 17
Verified
Hi @blueblackwow65,

Thank you for the feedback. :)
  1. Can you please send your "Settings.xml" file via PM or e-mail. Settings file help to find source of the issue (maybe it is caused by "On-access" or any other feature which is enabled). "Settings.xml" file is located under AppData directory.
  2. I assume that you have also installed "SecureAPlus" security software? There should not be any conflict between two products but it may help if you exclude Crystal Security in SecureAplus protection and you can also white-list SecureAPlus directory in Crystal Security.
  3. Is there any other security software installed?
  4. Please let me know your Operating System and architecture (32/64-bit).
  5. When there is an error in Crystal Security then there should be also a log file of the error which is located under AppData directory. You can also open "Logs" directory via user interface under Statistics section.
Thanks in advance.

Regards,
Kardo
Thks for the reply Kardo I will send you the settings.xml and log file ,e-mail you from your site or pm you here ,which would be better? Still trying to find how we pm each other on here ..lol
I do have secureaplus installed ,I just added Crystal Security in there exclusions but I can't seem to find how to whitelist Secureaplus in Crystal Security just by folder.I also have CCAV installed which I am just testing and might remove .Thks again
 
Last edited:

Kardo Kristal

From Crystal Security
Verified
Developer
Thks for the reply Kardo I will send you the settings.xml and log file ,e-mail you from your site or pm you here ,which would be better? Still trying to find how we pm each other on here ..lol
Hi @blueblackwow65,

Thanks for the feedback. :)

You can send via e-mail which you can find from website.

You can send a PM in the following way: Click on the user and then click on "Start a Conversation".
I do have secureaplus installed ,I just added Crystal Security in there exclusions but I can't seem to find how to whitelist Secureaplus in Crystal Security just by folder.I also have CCAV installed which I am just testing and might remove .Thks again
White-list SecureAPlus installation directory. You can add whole directory manually.
  1. Launch Crystal Security
  2. Click on the "Whitelist"
  3. Right-click in Whitelist section
  4. Now click on "Add Folder to Whitelist"
  5. Find SecureAPlus directory and click "Ok"
Regards,
Kardo
 

blueblackwow65

Level 17
Verified
Hi @blueblackwow65,

Thanks for the feedback. :)

You can send via e-mail which you can find from website.

You can send a PM in the following way: Click on the user and then click on "Start a Conversation".


White-list SecureAPlus installation directory. You can add whole directory manually.
  1. Launch Crystal Security
  2. Click on the "Whitelist"
  3. Right-click in Whitelist section
  4. Now click on "Add Folder to Whitelist"
  5. Find SecureAPlus directory and click "Ok"
Regards,
Kardo
Hi Kardo that did the trick all in whitelist now ,I'll send through your website .Thks again
 

Kardo Kristal

From Crystal Security
Verified
Developer
@Kardo Kristal Is there a way with current settings or a possibility you add a setting so when a file is unknown to the collective cloud(VT) to decide using the other engines without me getting a msg to allow or block?
Hi @SHvFl,

Thanks for the suggestion.

I am mostly active here but I also reply in other security forums (with some delay). :)

Currently there is no such feature. The only way is to disable notifications for unknown files or let auto decision to allow unknown files automatically. Your suggested feature is useful and probably I will add in the near future. I will let you know when your suggested feature is available. ;)

Regards,
Kardo
 

SHvFl

Level 35
Verified
Trusted
Content Creator
Hi @SHvFl,

Thanks for the suggestion.

I am mostly active here but I also reply in other security forums (with some delay). :)

Currently there is no such feature. The only way is to disable notifications for unknown files or let auto decision to allow unknown files automatically. Your suggested feature is useful and probably I will add in the near future. I will let you know when your suggested feature is available. ;)

Regards,
Kardo
Cool. It's the only thing i actually find annoying. Rest work perfectly so when you add the extra option i will be really happy.
 

DJ Panda

Level 29
Verified
I tried installing Crystal Security on a brand new Windows 7 VM. Sadly in order for the program to run I had to go online to Microsoft's website and install .NET Framework Version 4. A suggestion I have is that the installer should detect whether it is installed and if not run the setup for .NET Version 4 itself or something like that. After I installed .NET it worked perfectly!

Great work! :)
 

Kardo Kristal

From Crystal Security
Verified
Developer
I tried installing Crystal Security on a brand new Windows 7 VM. Sadly in order for the program to run I had to go online to Microsoft's website and install .NET Framework Version 4. A suggestion I have is that the installer should detect whether it is installed and if not run the setup for .NET Version 4 itself or something like that. After I installed .NET it worked perfectly!
Hi @J Gamez065,

Thanks for the feedback and suggestion. :)

Regards,
Kardo
 

Kardo Kristal

From Crystal Security
Verified
Developer
Can you say when the multilanguage comes with which Versionsnumber
Hi @Mops21,

Thank you for the interest.

There is currently no ETA date for multilingual feature. There is a plan to fix some minor bugs in the next version and probably I will add new feature which was suggested by @SHvFl. After that I will add multilingual support. :)

Regards,
Kardo
 

Mops21

Level 27
Verified
Trusted
Content Creator
Hi @Mops21,

Thank you for the interest.

There is currently no ETA date for multilingual feature. There is a plan to fix some minor bugs in the next version and probably I will add new feature which was suggested by @SHvFl. After that I will add multilingual support. :)

Regards,
Kardo
Ah okay thank you very much I will wait for it to test it

With best Regards
Mops21
 

Kardo Kristal

From Crystal Security
Verified
Developer
Hi @askmark,

Thanks for the feedback. :)

Your reported bug is confirmed. It seems to occur randomly and I'll try to find the source of the issue.
Giving the portable a spin. Looking good so far!!
Hi @nclr11111,

Your feedback is much appreciated. :)
Had a couple of files that was uploaded. The files doesn´t look suspicious to me though...
Probably Google Chrome performed update and you received Windows Updates recently.
Obviously it uploaded itself!
I just performed re-analyzed via Crystal Security and now it shows it as "Safe" by Collective cloud.

Regards,
Kardo
 

Kardo Kristal

From Crystal Security
Verified
Developer
it happens to me every time I start the portable version with default settings.
Hi @askmark,

Thanks for the feedback.

Bug confirmed.
Hi kardo. I just sent you a bug report via this email: info@crystalsecurity.eu
Hi @Evjl's Rain,

Thank you for the bug report. :)

I re-produced your reported issue successfully. Will be fixed in the next version.

I also noticed another minor bug in Details (when Collective cloud is disabled).

Regards,
Kardo