Kuttz

Level 12
Verified
Yep, everything working fine except the youtube is on restricted mode.

And this error has occurred for a month atleast
I have the same problem where YouTube is on restricted mode. I read that version 6.0.3.0155 is bugged and that people downgraded to 6.0.2 to fix that problem.
I am another one who faced Youtube always on restricted mode irrespective of the settings when using Forticlient.
 

AtlBo

Level 26
Content Creator
Verified
I have a weird issue with FC were I simply can't enable Dynamic Threat Detection feature. If I try to enable it in the settings after exiting settings page the feature automatically get disabled. On my previous try on FC I remember successfully enabling this feature. Now I can't.
In F-C unlocked settings areas, there is an "x" at the top right of the GUI. Look closely at the x when you change a setting, and you will see a small disk appear and disappear very quickly. When that appears you can close the settings, and your change will be saved. However, if you close before it appears, the setting won't be changed. There isn't a manual save button, but it should only take a few seconds for them to auto save. I sometimes found it necessary to click and hold the click until a setting changes and is saved. Otherwise, the check wouldn't appear in the box.
 

Kuttz

Level 12
Verified
In F-C unlocked settings areas, there is an "x" at the top right of the GUI. Look closely at the x when you change a setting, and you will see a small disk appear and disappear very quickly. When that appears you can close the settings, and your change will be saved. However, if you close before it appears, the setting won't be changed. There isn't a manual save button, but it should only take a few seconds for them to auto save. I sometimes found it necessary to click and hold the click until a setting changes and is saved. Otherwise, the check wouldn't appear in the box.
Thanks. The problem was solved after few days since I commented here. The cause was if I remember correctly I didn't installed a required component during installation :giggle:
 

AtlBo

Level 26
Content Creator
Verified
Thanks. The problem was solved after few days since I commented here.
Good (y). Glad you are up and running with F-C. Every day that goes by I grow happier with what the program brings to the system. It's that feeling of being connected to all those workstations I guess...and the web filtering is really top notch. So easy to bundle F-C with Comodo or SpyShelter or Binisoft FW or OSArmor etc :D
 

Moonhorse

Level 26
Content Creator
Verified

FortiClient 6.2
Fabric Agent with Endpoint Protection and Cloud Sandbox

Fabric Integration
Endpoint Fabric Telemetry
Automated Endpoint Quarantine
Compliance Enforcement with Dynamic Access Control
Advanced Endpoint Protection
AntiMalware Protection
Cloud-based Threat Outbreak Detection
Vulnerability Detection & Patching
Sandbox Detection (Behaviour based zero-day detection)
Web Filtering (URL category based)
Anti-Exploit
Application Firewall
Remote Access
IPSec VPN
SSL VPN
Management & Updates
Central Management
Central Logging & Reporting
FortiGuard Updates
Other Features
USB Device Control
Software Inventory

Guess free users have to stay with 6.0xx? Anyone have tried out 6.2 or has some details of licensing?