loulou815

New Member
Hi,
thank you for reading my problem. the thing is that i just installed windows 10. previously , i was under windows 7 (32 bits ). So installed also avast and malwarebytes 2.2.1 1043. But the problem is the klast cited, malwarebytes uses a lot of my CPU, i don't understand why. In my task manager, i see 4 process named " Mlawarebytes anti-malware ( 32 bits ) ". One of them use almost 33 % of my cpu while the others ( the 3 left ) uses each of them 0 %... After malwarebytes, the program using most CPU is chrome with 8 tab open running with only 2.2 % of my CPU...

Thank you for helping me. I'm waiting for your advises.

Ps : First of all, is it normal to have 4 malwarebytes process running ? Second, why are they running under 32 bits while i'm under windows 10 64 bits ?
 

loulou815

New Member
thank you for your answer but don't you know how to deal with this on this version particularly because i din't find any one with those problems before. And could you please answer my 2 questions above ? than you
 

Winter Soldier

Level 25
thank you for your answer but don't you know how to deal with this on this version particularly because i din't find any one with those problems before. And could you please answer my 2 questions above ? than you
Many software create 32-bit processes on Windows x64.
32-bit application on Win64 run in a subsystem called WOW64 (Windows On Windows), designed for compatibility with 32-bit applications.
 

Spawn

Administrator
Verified
Staff member
thank you for your answer but don't you know how to deal with this on this version particularly because i din't find any one with those problems before. And could you please answer my 2 questions above ? than you
I see that you already have Avast Antivirus installed, but see if you can answer the following:
  1. How did you upgrade to Windows 10 from Windows 7 - Upgrade or Clean installation?
  2. Did you previously have other security install on Windows 7 before switching to Windows 10?
  3. Are you using the Free or Premium version of Malwarebytes Anti-Malware v2.2?
If you upgraded to Windows 10, I would Reset Windows 10 keeping Personal files. All software installed in Program Files will be lost, including licensed applications. It's always better to start afresh when upgrading to major versions. Your personal documents are not affected, but as a precaution make a backup to local medium or online (in the cloud).

If you had Avast and Malwarebytes on Windows 7, did you uninstall both before upgrading? I would again, recommend resetting Windows 10.

Malwarebytes Premium has real-time protection that potentially can conflict with other scanners, so I therefore recommend adding exclusions to both Avast and Malwarebytes. More information can be found in the product's help file, or ask a member here to assist.

My knowledge is limited, but I think Malwarebytes Free installs a background service to run (yes) in the background for various reasons unknown to myself. I do not think they have a Portable version, but I could be wrong.
 
  • Like
Reactions: Winter Soldier

loulou815

New Member
Thank you for your help. i will answer your questions
1. Clean version of windows 10 therfore no program left from program files.
2. Yes on Windows 7, i had avast and malwarebytes.
3. I'm using the premium version of malwarebytes.

So what do you think ? and again, is it normal that i have 4 malwarebytes process in my task manager with one using 35 % of my CPU ? :(

i will try excluding avast from malwarebytes then.
 
  • Like
Reactions: Fritz

loulou815

New Member
it hasn't change anything... I don't understand why i have this program while it never happened on windows 7
 

Fritz

Level 11
What order did you install them in? First Avast, then MBAM?

Also, to be more specific, I'd recommend to exclude the respective folders, not just the executables.
 

loulou815

New Member
i excluded the folders not only the specific executables. I installed Avast first then malwarebytes. but i got problem so i uninstall it totally then installed it again , then i got this high cpu use problem
 

loulou815

New Member
the 3 process running are : mbam.exe using up to 35 % CPU, mbamscheduler.exe using 0% CPU and mbamservice using 0 % CPu but 366 mb of my memory...