Approx. start date
Jul 7, 2018
List of current issues
I can't block browser mining scripts
Steps taken, but unsuccessful?
Mentioned in the thread

Robbie

Level 30
Verified
Content Creator
Malware Tester
This is... weird. I can't block coin-miners scripts on any browser on my system.

I have AdGuard for PC with a lifetime license. I have some filters, including coinminers filter. But I can't block, for example, this specific site:

Crypto-mining URL Warning!
Code:
https://windscribe.com/miner/76ymafne
(which is a referral link a user here posted so we could help him browser mine for extra Windscribe GB's).

When I load it, I get no notification from AdGuard, which is active, and my GPU and CPU numbers show I'm mining. Posted on Adguard Github page: windscribe.com · Issue #19475 · AdguardTeam/AdguardFilters and I got told they're not having that issue at all.

So, here I said: let's try another thing.

1. Installed NoCoin extension. No blocking
2. Installed MinerBlock. No blocking
3. Installed ScriptSafe for godsake. No blocking.

Right here I started thinking it was a browser issue. Tried few several others. No blocking.

Okay RoboMan, time to think. Okay, we may have some incompatibilities. Which software may be screwing web filtering? Well obviously my antivirus.

4. Disabled Kaspersky web script injection. No blocking
5. Disabled Kaspersky whole Web Module. No blocking


What else? I have OSArmor and MBAE.

6. Disabled both. No.goddamn.bocking.

So this is my lifestory, please drop a like and suscribe, If it's the first time you watch any of my videos please share it with your friends :D

PS: HELP OR I'M GONNA BECOME A BURNED OUT ROBOT
 
Last edited:

rockstarrocks

Level 20
Verified
Haha! I made him insane. :ROFLMAO:
You broke my friend :p

This is... weird. I can't block coin-miners scripts on any browser on my system.

I have AdGuard for PC with a lifetime license. I have some filters, including coinminers filter. But I can't block, for example, this specific site: Windscribe (which is a referral link a user here posted so we could help him browser mine for extra Windscribe GB's). When I load it, I get no notification from AdGuard, which is active, and my GPU and CPU numbers show I'm mining. Posted on Adguard Github page: windscribe.com · Issue #19475 · AdguardTeam/AdguardFilters and I got told they're not having that issue at all.

So, here I said: let's try another thing.

1. Installed NoCoin extension. No blocking
2. Installed MinerBlock. No blocking
3. Installed ScriptSafe for godsake. No blocking.

Right here I started thinking it was a browser issue. Tried few several others. No blocking.

Okay RoboMan, time to think. Okay, we may have some incompatibilities. Which software may be screwing web filtering? Well obviously my antivirus.

4. Disabled Kaspersky web script injection. No blocking
5. Disabled Kaspersky whole Web Module. No blocking


What else? I have OSArmor and MBAE.

6. Disabled both. No.goddamn.bocking.

So this is my lifestory, please drop a like and suscribe, If it's the first time you watch any of my videos please share it with your friends :D

PS: HELP OR I'M GONNA BECOME A BURNED OUT ROBOT
Did you restart the system after disabling everything? Maybe try removing all security softwares.
 

Robbie

Level 30
Verified
Content Creator
Malware Tester
did you try to disable adguard https filter or just simply disable adguard
after doing anything, you should restart your browser
Just tried both. Nothing worked.
what about opera adblock ?
Same problem, it's still mining through Opera adblock. I disable AdGuard so only Opera adblock is working, and it still fails to block it.

Incredible.
 

Robbie

Level 30
Verified
Content Creator
Malware Tester
could you please try to complete uninstall adguard desktop
only use ublock origin and kaspersky
adguard might be the root of every problem
It didn't work at all :(
Tried over here. Nothing blocks that page, yes extensions report there is a miner there and GPU is running at 50% when visiting the page but nothing stops it.
Glad to know it's not me lol... Then what's going on D: