Operating System
Windows 10
Infection date and initial symptoms
First started on Feb 22nd '19 with the following similar notifications every time navigating to any Internet site:

1. The file C:\Users\baddog\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0001bc is infected with JS:Adware.Agent.VTZ and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.

2. The file C:\Users\baddog\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0001b9 is infected with JS:Adware.Agent.VTZ and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.

3. The file C:\Users\baddog\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0001ac is infected with JS:Adware.Agent.VTZ and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.
Current issues and symptoms
So far my PC seem to work alright except for continuously getting notification from Bitdefender each time clicking on a new Internet link.
Steps taken in order to remove the infection
1. Have ran Bitdefender and Malwarebytes, both didn't detect anything malicious.

2. Have clean up all Google Chrome history and cache.
System logs
Yes, I've uploaded the FRST.txt logs
Yes, I've uploaded both FRST.txt and Addition.txt logs
Yes and I've also uploaded logs from other scans that I've performed

Steven Khoo

New Member
Hi Experts,

My Bitdefender is notifying the following type of warning message every time I browse the Internet using Google Chrome.

The file C:\Users\baddog\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0001ac is infected with JS:Adware.Agent.VTZ and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.

Hope you could help me out.

Thanks so much.

Regards,

Steven
 

Attachments

Steven Khoo

New Member
Hi TwinHeadedEagle,

Bitdefender support provided this solution.

209853

Shortly after, Bitdefender also released an auto update over the air which has seem to resolve the problem. Thought I'd share the info here for the benefit of others.

Regards,

Steven
 

Phillygwm

New Member
Thanks. This was driving me crazy for the past week. Appreciate the information, it seems to work!

Update: It SEEMED to work. When I went to reactivate my extensions, I noticed that the alerts came back. I believe I've isolated the issue to Flash Player. I've deactivated that and all seems to be OK again.
 
Last edited:
  • Like
Reactions: oldschool