Status
Not open for further replies.

steel9

Level 4
Verified
When entering some https sites with Kaspersky (Free) HTTPS scanning enabled (default settings) (Settings -> Additional -> Network -> Encrypted connections scanning), they load for a long time, then the error ERR_SSL_VERSION_INTERFERENCE (in Chrome) shows up. Then the site successfully loads for some reason. Does anyone else have this problem? The problem seems to disappear when disabling HTTPS scanning. Haven't tried in different browsers yet. Others seem to have this problem too in Kaspersky forum, with Kaspersky Internet Security, but no good solution seems to exist (either they are dangerous or reduces the security).
 

Nightwalker

Level 17
Verified
Content Creator

Pat MacKnife

Level 8
Verified

Evjl's Rain

Level 43
Verified
Trusted
Content Creator
Malware Hunter
That is from 2015. I'm sure they have done something against that until now. Can someone confirm? :)
I don't think there is any change
almost all well-known AVs do that because it gives them full access to the https urls
even adguard for desktop does that
only some AVs such as emsisoft and comodo (not 100% sure) utilize web filter similar to hosts file which only blocks domains, not the full urls => lower efficiency but don't neccessarily lower our https security
 

TairikuOkami

Level 23
Verified
Content Creator
Last edited:

Gandalf_The_Grey

Level 21
Verified
for me, the issue is much less frequent but it is still there. I don't disable TLS 1.3
KFA also breaks norton power eraser so NPE can't complete its scan, crashes at the end
Indeed less frequent, but still there.
Hope it will be fixed soon by Kaspersky.
That's the only thing I don't like of KFA it's HTTPS scanning with their own certificate.
On the other hand KFA is one of the best free AV's out there.
See Q&A - [Updated 25/7/2018] Browser extension comparison: Malwares and Phishings and the HUB.
So I disabled the scanning of EV certificates (no MITM when i'm doing my banking) and accept it.
 

Pat MacKnife

Level 8
Verified
Thats one of the reasons i'm not using KFA anymore, i want to surf the web with no errors, they made patch B and it was not fixed... (n)
Anyone using Kaspersky Security Cloud free with these (bug) errors ?
 
  • Like
Reactions: Sunshine-boy

ticklemefeet

Level 22
Verified
Thats one of the reasons i'm not using KFA anymore, i want to surf the web with no errors, they made patch B and it was not fixed... (n)
Anyone using Kaspersky Security Cloud free with these (bug) errors ?
I am but got tired of the 200 meg warning which you only get every day? so I uninstalled the secure surfing part. Just have the AV cloud part running now.
 
  • Like
Reactions: Sunshine-boy
Status
Not open for further replies.