Status
Not open for further replies.

harlan4096

Moderator
Verified
Staff member
Malware Hunter
Hi, I have to admit that I have being getting the same issue in my some of my systems (even I have KSC registered), but not always, I guess it depends on the country selected by KSN to hide the IP, probably is a bug or KSN temporally unavailable in this mode... anyway soon is coming 2017MR1 beta testing (threads are already created since days ago in KL beta forum, but still hidden ;) ) and this is one of the issues I am going to report :)

I've just checked KSC enabled (I have location -> Automatically assigned: Denmark country) and now KSN is available...
 

motox781

Level 9
Verified
I'm getting same problem ATM. Tried Windscribe, PIA, ExpressVPN. All have the same problem. KSN disconnects when on VPN. Tried unchecking "Block connections over SSL 2.0" in Network settings. Didn't work. Any update on this @harlan4096?

KTS 17.0.0.611(c) on Windows 10 x64 Pro
 

Spawn

Administrator
Verified
Staff member
Kaspersky Security Network (KSN) won't operate over an established VPN or Proxy connection as such Kaspersky Secure Connection is provided by Hotspot Shield VPN.

I don't think it's a bug, but you can find out more from their Support Forums.
 

harlan4096

Moderator
Verified
Staff member
Malware Hunter
As @Spawn says, KSN works in own integrated KSC (Kaspersky VPN), in fact has 1 specific setting to enabled/participate in KSN for better protection...

About KSN working over different VPN services, I can not help, since now I'm not using any different than KSC, I suggest You to contact to Kaspersky Support and ask Them.
 

Berny

Level 3
Verified
I tried all virtual locations in KSC and KSN is not disconnecting which means that not all users are having this issue.
Please follow harlan's suggestion and submit a ticket to Tech Support


ksc_ksn.jpg
 

motox781

Level 9
Verified
UPDATE: I troubleshooted it a little more last night. Decided to try Express VPN again. So far, everything is OK and it hasn't diconnected from KSN.
 
Status
Not open for further replies.
Top