SOLVED Panda Cloud Pro Error code 21

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Overkill

Level 31
Verified
Feb 15, 2012
2,110
2,006
Operating System
Windows 7
Installed Antivirus
Default-Deny
#1
I installed panda cloud pro last night on an xp machine and today when I booted up and checked panda all I get is the same error as last time, but this time I want to troubleshoot, what does this code mean?

 
P

Plexx

Guest
#2
Overkill said:
I installed panda cloud pro last night on an xp machine and today when I booted up and checked panda all I get is the same error as last time, but this time I want to troubleshoot, what does this code mean?

Error code 21 started to appear in XP machines.

According to their forums, which I believe you will need to actually go there and search for it, you need to uninstall using their uninstall tool and re-download from official website.

Uninstall link

Edit: was able to get to the most replies thread I could find in Panda forums.

Cannot see however the download link provided in the last post from the mod but then again I cannot see all the page either. Hope you can.

Source
 

Overkill

Level 31
Verified
Feb 15, 2012
2,110
2,006
Operating System
Windows 7
Installed Antivirus
Default-Deny
#3
This has happened 2 different occasions, if I have to un-install something else is getting installed
 
P

Plexx

Guest
#4
I would try to test it for you but although I got the installer on my junk pc, I am not running any windows anymore. In fact I was dumb enough to delete the OS to install Linux without realizing I needed a decent connection to download its updates. So at the moment I'm half stuck.

What I can suggest however is open up a thread on their end and see if you can provide any logs.
 

Overkill

Level 31
Verified
Feb 15, 2012
2,110
2,006
Operating System
Windows 7
Installed Antivirus
Default-Deny
#5
Thanks dude, Where would I find the logs?
 
P

Plexx

Guest
#6
These should be enough for them to review the issue when you open a thread:

Click on Start and then Run
Type %temp% and press Enter
There should be a PSLogs folder and a log file as well as the pbbootrap.xml or bootrap.xml files (2 of them I believe with same name).
 
P

Plexx

Guest
#8
Sorry for the late reply. are any files/extension hidden?

I could swear it had the mentioned files in that folder when I last checked.

However, another option is post directly on their forums without any logs yet and wait for them to request the logs which they will do.
 

Tobi

New Member
Jul 7, 2011
188
1
#9
Nice, I haven't seen that error code in a while. I recommend you log into our forum and create a thread on the issue. As Biozfear mentioned, we will request log(s) and such from you to provide better insight and clear your issue.
 

Overkill

Level 31
Verified
Feb 15, 2012
2,110
2,006
Operating System
Windows 7
Installed Antivirus
Default-Deny
#10
Well I used the cloud un-installer and now her pc won't boot it keeps crashing so i'm just going to re-install :(
Thanks for the help guys