Recent changes
May 30, 2019
Windows Edition
Home
Account permissions
Administrator account
Security updates
Automatically allow security and feature updates
Windows UAC
Default - Notify me only when programs try to make changes to my computer
Malware samples
No - Malware samples are not purposely downloaded
Real-time Malware protection
Windows Defender Antivirus (High settings ConfigureDefender)
Firewall protection
Microsoft Defender Firewall
Periodic scanners
Zemana , Norton power eraser
VPN and Privacy
Antivirus webshield, MS Edge Chromium, Ublock Origin
Browser(s) and Add-ons
Edge Chromium with Trafficlight and Ublock Origin , Google Chrome, Windows defender browser protection + trafficlight+ Ublock Origin
Maintenance tools
Bleachbit, Wise disk cleaner,
Photos and Files backup
Aomei Backupper standard
File backup schedule
Manually managed on a monthly basis
Backup and rollback
Aomei backupper
Backup schedule
Manually managed on a monthly basis
Activity usage
  1. Financial and sensitive documents
  2. Generic web browsing
  3. Streaming audio and video content from the Internet
  4. Downloading files from unfamiliar sites
Computer hardware
HP Desktop Intel® i3-4150
Dual-Core @3,50 Ghz.
Intel HD Graphics 4400
Ram: 16 GB DDR3.
HD 1 TB

harlan4096

Moderator
Verified
Staff member
Malware Hunter
@Pat MacKnife:
  • Enable, UAC at least, to default.
  • Consider also to run manual backups of important data to external devices, and/or in cloud services.
  • As for "Web Privacy", You may add also a VPN service (if needed).
Please kindly reflect Your changes editing Your config, and announcing them here, thanks for sharing :giggle:
 

Pat MacKnife

Level 10
Verified
Removed AVG free and activated WD with High settings (ConfigureDefender)
I could not use WD because since 1903 i had problems with boot-up my system, most of the time i had a black screen and was stuck with a 3rd party AV.
This week i saw in windows updates they changed something to WD atp and i think this bugfix did it, now it seems my system boots up fine the past 2 days with WD active (y)
 

Andy Ful

Level 65
Verified
Trusted
Content Creator
Another test with Windows Defender Antivirus (High settings ConfigureDefender new version)
Hi,
I am curious why your system has a problem with booting when using WD. Something probably spoiled your system. On Windows 10 you do not need Wise Cleaner - you can safely use Windows built-in cleanmgr.exe or BleachBit.
Did your rebooting problem was present with WD on default settings?
You should consider the possibility that the rebooting problem might be caused by system cleaners or 3rd party security leftovers, etc.
Did you try refreshing the system?
 
Last edited:

Pat MacKnife

Level 10
Verified
@Andy Ful as i mentioned in my previous post :

This week (mid august) i saw in windows updates they changed something to WD ATP and i think this bugfix did it, now it seems my system boots up fine (it was only on some devices that windows failed at boot)

So the problem is solved at mid august when i was reading the release notes, they made a small change to atp and from then no more problems to boot the machine:)
 
Top