Updates Reddit app now requires iOS 13, iPhone 6s or later

Spawn

Administrator
Verified
Staff member
Jan 8, 2011
21,030
Discovered via Reddit App Ends Support for iOS 12, Now Requires iPhone 6S or Later
Reddit for iOS and iPadOS now no longer supports iOS 12 and older, meaning that customers running a version of Apple's mobile operating system released more than two years ago will not be able to receive updates to the app.

Reddit announced the new change in its latest App Store update, saying that "Moving forward, we will only support iOS 13.0 and above." In simpler terms, users will now need an iPhone 6s or later to install the Reddit App following this week's App Store update. Luckily, the majority of active iPhones and iPad devices are running iOS 14, meaning the lack of support for older iOS firmware will not impact a significant amount of users.

App Store: ‎Reddit

2021.13.0 - Apr 6, 2021​

  • Moving forward, we will only support iOS 13.0 and above
  • New Functionality: Now you can double tap on images to zoom in
  • Bug Fix: The “Add new Custom Feed" button doesn’t overlap other elements on the custom feed screen anymore
  • Bug Fix: Saving a video post won’t freeze the video anymore
 
Top