Latest Changes
Dec 31, 1969
Operating System

Windows Edition
Pro
Build
14393.693
System Architecture
64-bit OS
Security Updates
Automatic with Deferred upgrades - Security updates only
User Access Control
Always Notify
Firewall
Windows Firewall - Network security provided by Microsoft
Device Security
Windows Defender SmartScreen (Windows 10)
User Account
Recent Security Incidents
No malware or privacy issues
Malware Testing
None - No Malware on host PC or VM
Real-time Web & Malware Protection
Rehips, Emsisoft AM, WFC
Custom Settings For Real-Time Protection
Virus and Malware Removal Tools
None
Browsers and Extensions
Chrome, Firefox(as backup)
Web Privacy
Ublock origin
Password Manager
3rd party
Web Search
Google
System Utilities
CCleaner, Openvpn
Data Backup
Macrium Reflect
Frequency of Data backups
Monthly
System Backup
Macrium Reflect
Frequency of System backups
Regularly

SHvFl

Level 35
Content Creator
Trusted
Verified
How is Xvirus working for you brother ?
It's like wfc premium tbh. Don't see any real differences in the work. WFC has better UI though. A lot better.
Xvirus it's like the poor relative visually.
On the actual firewall work they behave the same but i am no firewall expert to test them. They seem to give alerts the same way though.
Will keep it for a few days to test it and then switch to wfc on main pc and move this to my backup pc.

EDIT: Btw i only tried the firewall which is free i didn't test the other settings because they don't interest me plus i didn't want to buy it for features i will never need.
 
Last edited:

SHvFl

Level 35
Content Creator
Trusted
Verified
Added: WFC, Ublock origin
Removed: Xvirus Firewall, Adguard

Added WFC back to my main pc and moved Xvirus Firewall to the second pc for further testing when i have time.
Removed adguard because of the huge amount of issues that i have with it that are completely ignored by the devs.
 

_CyberGhosT_

Level 53
Content Creator
Trusted
Verified
Blank pages, downloading the page instead of loading, random ssl errors,firefox freezing. Who knows what else.
This is strange, these are not common issues.
Sorry you had these issues brother.
I have used AdGuard Premium from the start
and not had any issues and i run a variety of
configs seeing I Beta and Alpha a lot of software.
Hope Ublock works out for you. Glad to see you
re-added WFC I love it.
 

SHvFl

Level 35
Content Creator
Trusted
Verified
This is strange, these are not common issues.
Sorry you had these issues brother.
I have used AdGuard Premium from the start
and not had any issues and i run a variety of
configs seeing I Beta and Alpha a lot of software.
Hope Ublock works out for you. Glad to see you
re-added WFC I love it.
I had no issues either for a lot of times. 1-2 Years probably.
Though the issues actually happened and the devs don't seem to care to investigate because not many complained i would assume. Found another random user with the same issues though.
Meh ublock origin is just a fine with a little effort by me to update list on all browsers.
 
D

Deleted member 2913

I had no issues either for a lot of times. 1-2 Years probably.
Though the issues actually happened and the devs don't seem to care to investigate because not many complained i would assume. Found another random user with the same issues though.
Meh ublock origin is just a fine with a little effort by me to update list on all browsers.
Is the issue on Firefox only?
 
D

Deleted member 2913

Tried a complete reinstall and also what you mentioned.
I too had probs on Chrome like frequent logging out on websites And websites loading loop on Firefox.
Dont know if the prob was Adguard, Kaspersky Internet Security or my Internet or any incompatibility between Adguard & KIS? The prob solved automatically the next day or so. Mine was Adguard default filters/settings And KIS HTTPS scan disabled.

If I remember correctly, if you have Kaspersky or Eset installed, Adguard "WFP Driver" option is disabled by default on Adguard install.
I tried with Avast Internet Security installed And "WFP Driver" option was enabled by default on Adguard install.
I asked avatar on Wilders And he mentioned compatibility is much better with Avast.
I tried Adguard with AIS & didn't noticed any probs.

Do you get the probs without any 3rd party security software installed too?
 

SHvFl

Level 35
Content Creator
Trusted
Verified
I too had probs on Chrome like frequent logging out on websites And websites loading loop on Firefox.
Dont know if the prob was Adguard, Kaspersky Internet Security or my Internet or any incompatibility between Adguard & KIS? The prob solved automatically the next day or so. Mine was Adguard default filters/settings And KIS HTTPS scan disabled.

If I remember correctly, if you have Kaspersky or Eset installed, Adguard "WFP Driver" option is disabled by default on Adguard install.
I tried with Avast Internet Security installed And "WFP Driver" option was enabled by default on Adguard install.
I asked avatar on Wilders And he mentioned compatibility is much better with Avast.
I tried Adguard with AIS & didn't noticed any probs.

Do you get the probs without any 3rd party security software installed too?
Only use EAM and Rehips and i don't want to remove any of them. If the devs don't care i for sure don't care. Ublock origin it is.
 
D

Deleted member 2913

Only use EAM and Rehips and i don't want to remove any of them. If the devs don't care i for sure don't care. Ublock origin it is.
Trying without EAM & Rehips would have let us know if there is any incompatibility prob on your system.

Anyway, uBlock Origin it is...excellent software.

By the way, why dont you try software like Rollback Rx?
Its handy for the above & other scenario...create restore point, uninstall EAM/Rehips, test with Adguard, after test restore back to created restore point, any previous restore point.
It has its quirks But you are an expert & can use it efficiently.