SOLVED Suspected virus stopping me using any browser.

Discussion in 'Malware Removal Assistance For Windows' started by Maflingo, Jan 3, 2018.

Need Malware Removal Help?

We offer free malware removal assistance to our members. Sign Up now, and get free malware removal support.

  1. Maflingo

    Maflingo New Member

    Jan 3, 2018
    4
    0
    UK
    Windows 10
    Sophos
    Operating System:
    Windows 10
    Are you using a 32-bit or 64-bit operating system?:
    64-bit (x64)
    Infection date and initial symptoms:
    12/17 Trouble starting Google, firefox and Edge. Google did open tab directing me to feedly
    Current issues and symptoms:
    As described above, I started to get issues with Google chrome redirecting my to feedly and behaving strangely and hanging. Then I struggled to get my other browsers to open. It occurred after I had ran ccleaner and updated Malwarebytes to a new version. When I ran Malwarebytes after update it found a fake trojan, which I quarantined. I also went through similar steps on my other desktop pc (also windows) that had additional strange behaviour prior to this browser issue (which it now also has. Just for information - It kept showing a IBM Trusteer Rapport window, saying Google chrome extension not enabled...I will submit a seperate report for that computer as it may be slightly different! I can't believe I managed to infect 2 computers in a day!!
    Steps taken in order to remove the infection:
    Chrome, Firefox, MS Edge keep failing to start or hanging. I just can't seem to get online. Malware bytes doesnt find anything in safe mode either.
    Logs added to help request:
    • FRST.txt
    • Addition.txt
    I have Sophos on my system which works in the background. The virus scan hasn't found anything.
    I used Spybot search and destroy and fixed any general items it found (no signs of trojan or anything)
    I ran Malwarebytes in safe mode. No infection found with malwarebytes. I am having to load spyware/malware programs onto USB from another computer as I can't get online.

    I couldn't perform system restore as it said there was a file missing or it could be because of an antivirus program running.

    As I said, I am having a similar problem with another PC today. That has similar symptoms but it also kept opening an IBM Trusteer Rapport window saying the extension wasn't installed on chrome. I uninstalled rapport but still had problems.

    Help me obi-wan-kenobi! You're my only hope!
     

    Attached Files:

  2. Maflingo

    Maflingo New Member

    Jan 3, 2018
    4
    0
    UK
    Windows 10
    Sophos
    I MENTIONED THE PROBLEMS I HAVE ON A SECOND PC (Not sure how I managed to infect both independently - I had run CCLeaner, Malwarebytes, and SPybot search and destroy on both)
    These are the files for the 2nd PC displaying similar symptoms but it had the Trusteer Rapport problem. I thought I had better upload them so you can see if it is the same malware issue.
     

    Attached Files:

  3. TwinHeadedEagle

    TwinHeadedEagle Removal Expert
    Staff Member

    Mar 8, 2013
    21,715
    2,654
    Malware Removal, Gaming
    Windows 7
    ESET
    Hello,


    Your computer seems clean. Can you uninstall MalwareBytes temporarily to see if this solved the problem with your browser being slow?
     
  4. Maflingo

    Maflingo New Member

    Jan 3, 2018
    4
    0
    UK
    Windows 10
    Sophos
    Hi,
    Sorry, I only just realised you'd replied! I had just done a malwarebytes update - not just the definitions but an application update. Removing it as you suggested has everything running smoothly again, thanks.

    Are the second set of FRST files for my other PC clean as well? It has been behaving strangely and id anything the issues are worse...Not allowing me to run some virus software etc. Let me know if I need to submit another ticket for you to have a look a those for me please?
    Thanks very much, I appreciate your help.
     
  5. TwinHeadedEagle

    TwinHeadedEagle Removal Expert
    Staff Member

    Mar 8, 2013
    21,715
    2,654
    Malware Removal, Gaming
    Windows 7
    ESET
    Yeah, your other PC seems fine too.
     
  6. Maflingo

    Maflingo New Member

    Jan 3, 2018
    4
    0
    UK
    Windows 10
    Sophos
    Hi
    Thanks so much for checking this out and pointing me to Malwarebytes as the issue regarding speed and issues. I've removed it from both systems now and they are both running fine. You have saved me hours of time looking for virus issues that don't exist!
    Kind regards
    Maflingo
     
Loading...
Similar Threads Forum Date
Suspected Zeus virus spam followed by black screen and nothing is working Malware Removal Assistance For Windows Jul 30, 2017
SOLVED Suspected Svchost.exe virus Malware Removal Assistance For Windows Aug 31, 2015
Suspected fake Google Chrome virus Malware Removal Assistance For Windows Jan 23, 2015