SearchLight

Level 11
Verified
I have been using WD ConfigHIGH for awhile now. Yesterday, I noticed a message via tray icon that a Quick Scan was overdue. I ran it several times but it would not complete quickly, and stop by itself for some reason. I never had a problem until now. If there is a glitch in the quick scan, I consider this serious. Maybe the latest update?

So for now, I am switching to Avast Free. I will wait a month, then try WD again.
 

Gandalf_The_Grey

Level 36
Verified
Trusted
Content Creator
I had a problem when CCleaner was allowed to clean Windows Defender.
Only the full scans were remembered.
I use now only Windows Disk Cleanup for cleaning Windows Defender and don't have that problem anymore.
Please update to the latest platform and definitions of Windows Defender by running the following command from an elevated command prompt:
Code:
reg add "HKLM\SOFTWARE\Microsoft\Windows Defender\MpEngine" /f /v MpCampRing /t REG_DWORD /d 3
control /name Microsoft.WindowsUpdate
Hopefully that solves your quick scan issue.
 

SearchLight

Level 11
Verified
I had a problem when CCleaner was allowed to clean Windows Defender.
Only the full scans were remembered.
I use now only Windows Disk Cleanup for cleaning Windows Defender and don't have that problem anymore.
Please update to the latest platform and definitions of Windows Defender by running the following command from an elevated command prompt:
Code:
reg add "HKLM\SOFTWARE\Microsoft\Windows Defender\MpEngine" /f /v MpCampRing /t REG_DWORD /d 3
control /name Microsoft.WindowsUpdate
Hopefully that solves your quick scan issue.

Just checked both Wise and CCleaner, and both have WD Cleaning unchecked.
 
Top