Compare your PC performance score with MT members [New edition]

blackice

Level 32
Verified
Apr 1, 2019
2,179
New Build New Benches
Novabench.PNG

Passmark.PNG
 

plat1098

Level 24
Verified
Sep 13, 2018
1,337
Which program do you think triggered that? Cuz I ran NovaBench just a few days ago, successfully and w/no alerts. (you beat me by exactly 410 points but I still have my 1080 at stock).

Passmark , on the other hand, kept disappearing from the desktop during the 2D mark tests. I tried an earlier version, same thing.
Was it Passmark?

Must have been pretty disturbing, esp. to occur on reboot. You'd expect a false positve to happen when it's installing, esp. if it's a latest version.

Congrats on your 3070 again--too bad my phone isn't an Internet-facing one. Otherwise I would have joined Discord to try to get one too.
 

SecurityNightmares

Level 37
Verified
Jan 9, 2020
2,679
Because of new PC i get new scores:
Novabench.png PassMark.png
Novabench:
from 2519 to 4111: 1592 points higher = 63,2% improvement

PassMark:
from 4585,5 to 8205,4: 3620,4 points higher = 78,942% improvement

Looks like I'm now at first place :oops: :cool:


Interesting, after downloading and running these I got this on reboot:
View attachment 253203
Can't confirm that. Check your PC
 
Last edited:

blackice

Level 32
Verified
Apr 1, 2019
2,179

blackice

Level 32
Verified
Apr 1, 2019
2,179
Which program do you think triggered that? Cuz I ran NovaBench just a few days ago, successfully and w/no alerts. (you beat me by exactly 410 points but I still have my 1080 at stock).

Passmark , on the other hand, kept disappearing from the desktop during the 2D mark tests. I tried an earlier version, same thing.
Was it Passmark?

Must have been pretty disturbing, esp. to occur on reboot. You'd expect a false positve to happen when it's installing, esp. if it's a latest version.

Congrats on your 3070 again--too bad my phone isn't an Internet-facing one. Otherwise I would have joined Discord to try to get one too.
I don’t know which did it. It was definitely concerning on reboot. The only other thing I have downloaded recently was Emsisoft Emergency Kit, to check these downloads as a second opinion. VirusTotal did have a community comment on novabench saying they thought it was malicious. Which of course I saw after the fact. Maybe a FP from EEK, maybe novabench. Who knows, I’m not a malware expert, so my response was reimagine C: ASAP.
 

blackice

Level 32
Verified
Apr 1, 2019
2,179
I don’t know which did it. It was definitely concerning on reboot. The only other thing I have downloaded recently was Emsisoft Emergency Kit, to check these downloads as a second opinion. VirusTotal did have a community comment on novabench saying they thought it was malicious. Which of course I saw after the fact. Maybe a FP from EEK, maybe novabench. Who knows, I’m not a malware expert, so my response was reimagine C: ASAP.
Just one other item to note, I install all software by runbysmartscreen. So interestingly smartscreen didn't catch this, but WD did when whatever startup item it created executed. Going to reinstall EEK to check if that was it.
 

blackice

Level 32
Verified
Apr 1, 2019
2,179
Okay, I think EEK was the culprit. I sent them an e-mail to further investigate. EEK creates a tmp file with this naming scheme in the APPDATA Local temp folder and then it closes it when you close the program. Maybe the folder didn't get deleted when EEK was closed, not sure. But I'm guessing these benchmarks are okay? Sorry to derail the thread. If anyone else wants to check the behavior in EEK that'd be interesting. I'll leave it alone now and we can all get back to being jealous of @SecurityNightmares CPU score.

FWIW: Emsisoft says it's a FP on WD's part.
 
Last edited:

blackice

Level 32
Verified
Apr 1, 2019
2,179
Because of new PC i get new scores:
View attachment 253207 View attachment 253205
Novabench:
from 2519 to 4111: 1592 points higher = 163,2% improvement

PassMark:
from 4585,5 to 8205,4: 3620,4 points higher = 178,942% improvement

Looks like I'm now at first place :oops: :cool:



Can't confirm that. Check your PC
Are you running your 5600x at stock? Also, did you tighten up your memory timings manually?
 
Top