cliffspab

Level 3
For a common regular users I would go to:

* In General:

Perform Recommend actions automatically -> enabled

* In Application Control:

Trust Digitally Signed Applications -> enabled
Load rules for Applications from KSN -> enabled
Change trust group for unknown applications -> Untrusted
Change trust group for applications started before startup Kaspersky -> Untrusted
I've matched those settings now. I'll let you know how I get on. Thank you!
 

harlan4096

Moderator
Verified
Staff member
Malware Hunter
Still if You install daily many applications, if some of them are not digitally trusted or are unknown in KSN may be moved to Untrusted group, in these cases just go to Application Control, and if You trust these applications, move them manually yo Trusted group...
 
Last edited:

cliffspab

Level 3
Still if You install daily many applications, if some of them are not digitally trusted or are unknown in KSN may be moved to Untrusted group, in these cases just go to Application Control, and if You trust these applications, move them manually yo Trusted group...
Everything is going fine with the settings change. I think it was not having "Perform Recommend actions automatically" enabled that was causing me problems.

Adding the odd application to the trusted group is no hassle at all.

Thanks for the help :)
 
Top