SeriousHoax

Level 29
Verified
Malware Tester
Try, Hover hold for ⅓ second and slide off.
[Brave (stable) for Android]
I just checked on Chrome Android and it works normally. I hold it for a bit then I can tap on the reactions. But on Firefox preview stable and Nightly it's not possible to do that. Looks like a comparability issue of malwaretips with Firefox. If so then this needs to checked and fixed. If it's the fault of the browsers then I will open an issue on GitHub.
 
Last edited:

Jack

Administrator
Verified
Staff member
@Jack Seems like the error is gone. Thanks!
Now I have an other problem. 😬

I'm using latest stable Chrome with AdGuard, if that helps.

View attachment 242525 View attachment 242526 View attachment 242527
What device/model is this? Can you clear your browser cache and see it this will fix it.

Browser: Firefox Preview Nightly for Android
I'll install it and see if I can replicate this. If you're using the Stable version of Firefox do you have this issue?
 

SeriousHoax

Level 29
Verified
Malware Tester
I'll install it and see if I can replicate this. If you're using the Stable version of Firefox do you have this issue?
Ok so I installed it in the old Firefox stable and it works as expected. So, this looks like a problem for the new Firefox Preview which is a totally different browser. Have a look if you can reproduce. If you're sure after checking that it's something Mozilla should fix then I'll report it to them.
 

SeriousHoax

Level 29
Verified
Malware Tester
@Jack For your reference, this is the PlayStore link of the browser.
 

Jack

Administrator
Verified
Staff member
@Jack For your reference, this is the PlayStore link of the browser.
Thanks. I've installed it, and it works ok on my S8. I'll use this browser today and see if I can replicate this.
 

Marko :)

Level 16
Verified
Hello,
I lot of Cloudflare errors( error 524) lately for me. Me <-> CloudFlare Helsinki(Finland) is working, but CloudFlare Helsinki <-> MT connection timeouts a lot. Other sites works just fine...

Kind regards,
-sepik
I was getting same error yesterday. Now everything works well except I still get "security error" when opening notifications sometimes.
 

security123

Level 21
Since this week I get some notifications for new created threads even if they're already exist for longer.
As example I got this thread today suggested as new one:

Another one: Update - Files UWP Preview - A modern File Explorer for Windows 10

But I even get the notification for Hard_Configurafor thread once
 

Jack

Administrator
Verified
Staff member
As example I got this thread today suggested as new one:
I'll look into what's happening. Thank you for the report.
 

oldschool

Level 53
Verified
I don't know if this helps but here's the one I got yesterday:

I was confused and thought it might be oncoming dementia! :LOL:
 
Last edited:

plat1098

Level 20
Verified
Does anyone think the top margin on the main page has gotten too wide? On pages of threads like this one, it's nice, it's minimal, once you're signed in. If you're not signed in, the margin is again too wide--this is subjective, mind you. This is apparent in chromium Edge and Vivaldi and seems to be there in all modes: Wave, Dark Wave, etc. I'm using Dark Mode without the Wave component so it's more obvious to me.

mt margin.PNG

mtmargin2.PNG
 
Top