Spawn

Administrator
Staff member
Verified
Added some screenshots. The product needs a lot of improvements, are you sure this isn't in beta phase?

Adding an application to Shade. Or can drag-n-drop into Cybergenic Security Center UI.

upload_2015-10-5_14-41-36.png


Applications under SHADE appear in the white box.

upload_2015-10-5_14-42-27.png


Once added to SHADE Sandbox. Applications can be run but will be indicated by a Purple outline.

upload_2015-10-5_14-43-26.png


Applications and data are sandboxed, under the Shade directory.

upload_2015-10-5_14-47-3.png

Verdict: Runs like a Beta product.
  • After installation, the first reboot takes a while with a black screen.
  • Registration and license required to use.
  • No start-up wizard to help new users.
  • Tooltips contain errors and typo's.
  • GUI is forced to front of screen, unable to hide behind other running applications - unless minimised or closed to system tray.
  • Needs polishing up on English US, Spelling and Grammar.
upload_2015-10-5_14-53-13.png

?
upload_2015-10-5_14-59-13.png
 
D

Deleted member 178

Added some screenshots. The product needs a lot of improvements, are you sure this isn't in beta phase?

Adding an application to Shade. Or can drag-n-drop into Cybergenic Security Center UI.

View attachment 73586

Applications under SHADE appear in the white box.

View attachment 73588

Once added to SHADE Sandbox. Applications can be run but will be indicated by a Purple outline.

View attachment 73589

Applications and data are sandboxed, under the Shade directory.

View attachment 73590

Verdict: Runs like a Beta product.
  • After installation, the first reboot takes a while with a black screen.
  • Registration and license required to use.
  • No start-up wizard to help new users.
  • Tooltips contain errors and typo's.
  • GUI is forced to front of screen, unable to hide behind other running applications - unless minimised or closed to system tray.
  • Needs polishing up on English US, Spelling and Grammar.
View attachment 73591
?
View attachment 73593
You should removed Sbie while testing it, they may have some conflicts since they surely use the same mechanics. Maybe the reason if the slow boot. Who knows.
 

Spawn

Administrator
Staff member
Verified
I forgot I had Sandboxie installed, because I have it disabled on boot / services. I'm planning on installing a VM to test future products. At the moment, the program doesn't feel stable or polished-enough for anyone to use.
 

Av Gurus

Level 29
Trusted
Malware Hunter
Verified
I installed on my virtual machine and testing a little bit.
IE won't work in sandbox, crushes.
Chrome work OK, this one process "Filewall.exe" is taking more than 60% of CPU when browsing in sandbox

1.jpg