redsworn

Level 4
Verified
You see I noop everything and still no pictures and videos. Can show a picture of your noop setting in FF hard mode?

View attachment 244289

Have you tried to check the logger? What about temporarily noop the 3rd-party, 3rd-party scripts and 3rd-party frames instead of the hostnames one by one? I can't reproduce your issue over here. So it's probably filter lists you use or conflict with other extension(s).
 

HarborFront

Level 54
Verified
Content Creator

Have you tried to check the logger? What about temporarily noop the 3rd-party, 3rd-party scripts and 3rd-party frames instead of the hostnames one by one? I can't reproduce your issue over here. So it's probably filter lists you use or conflict with other extension(s).
From the below you can see when 3rd-party and/or 3rd-party scripts are disabled (NOT RED) the page loads ok. 3rd-party frames enabled is ok. All other extensions disabled.

However, this defeats the purpose of hard mode in uBO which requires ALL 3rd-parties to be enabled (RED)

1594823410638.png


So far I encountered two(2) such sites with uBO hard mode in FF and they need to be whitelisted for them to load the page. Since uBO is disabled here I have Ghostery as another extension to do the filtering of these sites and they load properly without issue
 
Last edited:

redsworn

Level 4
Verified
From the below you can see when 3rd-party and/or 3rd-party scripts are enabled (RED) the page will NOT load. 3rd-party frames enabled is ok. All other extensions disabled.

However, this defeats the purpose of hard mode in uBO

View attachment 244292

It's not about defeating the purpose of hard mode. It's about looking for the cause of your problem. If nobody else can reproduce the issue then you need to narrow down the possible causes. Noop-ing hostnames one by one isn't a good approach since uBO introduce CNAME uncloaking because you could miss some hostnames.

1594823964237.png
 

HarborFront

Level 54
Verified
Content Creator

It's not about defeating the purpose of hard mode. It's about looking for the cause of your problem. If nobody else can reproduce the issue then you need to narrow down the possible causes. Noop-ing hostnames one by one isn't a good approach since uBO introduce CNAME uncloaking because you could miss some hostnames.

View attachment 244293
In post #239 (page 12) you can see that I have noop ALL except those 3rd-parties
 

Gandalf_The_Grey

Level 34
Verified
Trusted
Content Creator
Can somebody help me how to play the video from this local news site?
I have the following (not recommended any more) allow rules:
omroepwest.nl consensu.org * allow
omroepwest.nl faktor.io * allow
The first one is for the cookie banner
The second one enables the videos.
I need them both.
With noop I don't see the videos and therefore can't play them.
Here you can see how AdGuard handled them:
 
Last edited:

redsworn

Level 4
Verified
In post #239 (page 12) you can see that I have noop ALL except those 3rd-parties
I can only see some of them. Your screenshot doesn't cover all the detected hostnames. The reason I brought that up is because extra hostnames and uncloaked CNAME only appear after you noop every hostname then reload the page. Pay attention to the domains connected and compare your screenshot against mine. You'll see there are more domains number in my screenshot.
 

HarborFront

Level 54
Verified
Content Creator
I can only see some of them. Your screenshot doesn't cover all the detected hostnames. The reason I brought that up is because extra hostnames and uncloaked CNAME only appear after you noop every hostname then reload the page. Pay attention to the domains connected and compare your screenshot against mine. You'll see there are more domains number in my screenshot.
Redone the nooping for ALL except the 3rd-parties. Are you a paid subscriber to the site or its affiliates?

1594826976017.png


1594827005139.png
 
Last edited:

redsworn

Level 4
Verified
So where's your screenshots? Redone the nooping for ALL except the 3rd-parties
In my other reply.
Edit: And no. I'm not a paying subscriber. I only aware the existence of this site from your post.
Here's what actually noop-ing every hostname on that site look like. It took me 3 reloads after every phase of noop to get all the hostnames appeared. I don't like this site if I must say to myself. The amounts of 3rd party connections it makes is just ridiculous.
1594828111941.png

1594828243621.png

1594828266126.png
 
Last edited:

HarborFront

Level 54
Verified
Content Creator
In my other reply.
Ok seen it. Thanks

You can check mine and can see that certain hostnames are not listed

So are you a paid subscriber to the site or its affiliates? Anyway just forget about it.........after all...........only 2 sites.
 

redsworn

Level 4
Verified
Ok seen it. Thanks

You can check mine and can see that certain hostnames are not listed

So are you a paid subscriber to the site or its affiliates? Anyway just forget about it.........after all...........only 2 sites.
I edited my previous post with the answer and new screenshots.
 
Top